
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wytv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wytv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Plenty of rain in the forecast for your Monday","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jason Cerjak","description":"Warmer and drier weather will return for the end of the upcoming week WEATHER HEADLINES: &#8212; Cloudy tonight with rain developing by morning&#8230;LOW: 48&#8212; Rain likely and a bit cooler for Monday&#8230;HIGH: 55&#8212; Mostly cloudy with chances for showers early Tuesday&#8230;LOW: 49&#8230;HIGH: 58&#8212; Chance for showers and warmer Wednesday&#8230;LOW: 51&#8230;HIGH: 70&#8212; Partly sunny and warm [&hellip;]","publicationDate":"2020-10-18T18:42:14-04:00","lastModifiedDate":"2020-10-18T18:42:18-04:00","publicationDayOfWeek":"Sunday","categoryList":["Home","Weather"],"primaryCategory":"Weather","tagList":[],"wordCount":89,"paragraphCount":3,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":227879,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-77-article-227879","primaryCategoryId":9} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/","ampUrl":"https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/amp\/","urlHostname":"https:\/\/www.wytv.com","urlSlug":"plenty-of-rain-in-the-forecast-for-your-monday","directoryPath":["weather"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WYTV","callSign":"WYTV","domainName":"www.wytv.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/" || "";
var cats = "Home,Weather" || "";
var bob_kw = "" || "";
var bob_desc = "Warmer and drier weather will return for the end of the upcoming week WEATHER HEADLINES: &#8212; Cloudy tonight with rain developing by morning&#8230;LOW: 48&#8212; Rain likely and a bit cooler for Monday&#8230;HIGH: 55&#8212; Mostly cloudy with chances for showers early Tuesday&#8230;LOW: 49&#8230;HIGH: 58&#8212; Chance for showers and warmer Wednesday&#8230;LOW: 51&#8230;HIGH: 70&#8212; Partly sunny and warm [&hellip;]" || "";
var bob_story_author = "Jason Cerjak" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wytv\/video\/video_studio\/928\/20\/10\/18\/5949149\/5949149_CEA43044CE9345D29B239D964A7E766F_201018_5949149_Plenty_of_rain_in_the_forecast_for_your_Monday_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wytv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-58","event":"dlReady","paragraphCount":3,"wordCount":89,"authorName":"Jason Cerjak","imageCount":0,"siteName":"WYTV","publishDateString":"Sun Oct 18 2020","publishTimeString":"06:42 PM EDT","originalContent":true,"classifyText":[],"categories":"Home,Weather","primaryCategory":"Weather","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5G52656");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WYTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/05\/cropped-wytv-logo.png"}},"name":"WYTV","description":"Warmer and drier weather will return for the end of the upcoming week WEATHER HEADLINES: &#8212; Cloudy tonight with rain developing by morning&#8230;LOW: 48&#8212; Rain likely and a bit cooler for Monday&#8230;HIGH: 55&#8212; Mostly cloudy with chances for showers early Tuesday&#8230;LOW: 49&#8230;HIGH: 58&#8212; Chance for showers and warmer Wednesday&#8230;LOW: 51&#8230;HIGH: 70&#8212; Partly sunny and warm [&hellip;]","headline":"Plenty of rain in the forecast for your Monday","datePublished":"2020-10-18T22:42:14+00:00","dateModified":"2020-10-18T22:42:18+00:00","url":"https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/","author":[{"@type":"Person","name":"Jason Cerjak"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/10\/10_18_20wx.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/"},"articleSection":"Weather","genre":["Home","Weather"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Plenty of rain in the forecast for your Monday | WYTV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Feed" href="https://www.wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Comments Feed" href="https://www.wytv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/","page_slug":"plenty-of-rain-in-the-forecast-for-your-monday","page_type":"story","page_category":"weather","article_id":227879,"subpath":"\/weather"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Warmer and drier weather will return for the end of the upcoming week WEATHER HEADLINES: &#8212; Cloudy tonight with rain developing by morning&#8230;LOW: 48&#8212; Rain likely and a bit cooler for Monday&#8230;HIGH: 55&#8212; Mostly cloudy with chances for showers early Tuesday&#8230;LOW: 49&#8230;HIGH: 58&#8212; Chance for showers and warmer Wednesday&#8230;LOW: 51&#8230;HIGH: 70&#8212; Partly sunny and warm [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='96p8Qch1Z3n9vPHKm0NQMIpgggbC0O2bFXoxQO-1RdM' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wytv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A12434;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wytv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wytv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wytv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wytv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wytv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wytv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wytv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wytv.com/weather/plenty-of-rain-in-the-forecast-for-your-monday/" />
<link rel='shortlink' href='https://www.wytv.com/?p=227879' />
<link rel="alternate" type="application/json+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fweather%2Fplenty-of-rain-in-the-forecast-for-your-monday%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fweather%2Fplenty-of-rain-in-the-forecast-for-your-monday%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="113074195333" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wytv.com/weather/plenty-of-rain-in-the-forecast-for-your-monday/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Plenty of rain in the forecast for your Monday" />
<meta property="og:url" content="https://www.wytv.com/weather/plenty-of-rain-in-the-forecast-for-your-monday/" />
<meta property="og:description" content="Warmer and drier weather will return for the end of the upcoming week WEATHER HEADLINES: &#8212; Cloudy tonight with rain developing by morning&#8230;LOW: 48&#8211; Rain likely and a bit cooler for…" />
<meta property="article:published_time" content="2020-10-18T22:42:14+00:00" />
<meta property="article:modified_time" content="2020-10-18T22:42:18+00:00" />
<meta property="og:site_name" content="WYTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Plenty of rain in the forecast for your Monday" />
<meta name="twitter:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_18_20wx.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_18_20wx.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_18_20wx.jpg?w=1280" />
<meta name="twitter:title" content="Plenty of rain in the forecast for your Monday" />
<meta name="twitter:description" content="Warmer and drier weather will return for the end of the upcoming week WEATHER HEADLINES: &#8212; Cloudy tonight with rain developing by morning&#8230;LOW: 48&#8211; Rain likely and a bit cooler for…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-227879 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wytv.com/" rel="home">WYTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wytv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wytv.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">55&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57517"><a href="https://www.wytv.com/news/local-news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57519"><a href="https://www.wytv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-136030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136030"><a href="https://www.wytv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-224522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224522"><a href="https://www.wytv.com/news/elections/">Your Local Election Headquarters</a></li>
	<li id="menu-item-57523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57523"><a href="https://www.wytv.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-57529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57529"><a href="https://www.wytv.com/news/health-news/">Health News</a></li>
	<li id="menu-item-57789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57789"><a href="https://www.wytv.com/live-stream/">Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-57532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57532"><a href="https://www.wytv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57533"><a href="https://www.wytv.com/weather/">Forecast</a></li>
	<li id="menu-item-57536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57536"><a href="https://www.wytv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-57537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57537"><a href="https://www.wytv.com/weather/closings/">Closings</a></li>
	<li id="menu-item-68770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68770"><a href="https://www.wytv.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="https://www.wytv.com/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-57545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57545"><a href="https://www.wytv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57552"><a href="https://www.wytv.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-57549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57549"><a href="https://www.wytv.com/sports/student-athlete/">Student Athlete</a></li>
	<li id="menu-item-68818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68818"><a href="https://www.wytv.com/?page_id=68805">Scores</a></li>
	<li id="menu-item-214406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214406"><a href="https://www.wytv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-224938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224938"><a href="https://www.wytv.com/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57563"><a href="https://www.wytv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-223912" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-223912"><a href="https://www.wytv.com/community/halloween/halloween-and-fall-events-2020/">Halloween and fall events 2020</a></li>
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://www.wytv.com/community/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-57706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57706"><a href="https://www.wytv.com/community/keeping-kids-safe/">Keeping Kids Safe</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57709"><a href="https://www.wytv.com/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-68852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68852"><a href="https://www.wytv.com/community/calendar-2/">Community Calendar</a></li>
	<li id="menu-item-224949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224949"><a href="https://www.wytv.com/community/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-226411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226411"><a href="https://www.wytv.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-85646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85646"><a href="https://www.wytv.com/report-it/">Report It</a></li>
<li id="menu-item-57747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57747"><a href="https://www.wytv.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57758"><a href="https://www.wytv.com/my-valley-dining/">My Valley Dining</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.wytv.com/myvalleydeals/">MyValleyDeals</a></li>
	<li id="menu-item-126616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126616"><a href="https://www.wytv.com/myvalleycars/">MyValleyCars</a></li>
	<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://www.wkbn.com/marketplace/myvalleypros/">MyValleyPros</a></li>
</ul>
</div></div></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57786"><a href="https://www.wkbn.com/my-valley-tributes">Obituaries</a></li>
<li id="menu-item-163060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163060"><a href="https://www.myvalleyjobstoday.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220407"><a href="https://www.myvalleyjobstoday.com">MyValleyJobsToday</a></li>
	<li id="menu-item-220406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220406"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57733"><a href="https://www.wytv.com/contests/">Contests</a></li>
<li id="menu-item-57768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57768"><a href="https://www.wytv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-146170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146170"><a href="https://www.wytv.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-95613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95613"><a href="https://www.wytv.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-57773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57773"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-57774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57774"><a href="https://www.wytv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-57779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57779"><a href="https://www.wytv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89748"><a href="https://www.wytv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-127775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127775"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-227879 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-weather" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Plenty of rain in the forecast for your Monday	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wytv.com/weather/">Weather</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wytv.com/author/jason-cerjak/" title="Posts by Jason Cerjak" class="author url fn" rel="author">Jason Cerjak</a></p>
		
					Posted: <time datetime="2020-10-18T18:42:14-04:00">Oct 18, 2020 / 06:42 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-18T18:42:18-04:00">Oct 18, 2020 / 06:42 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5949149","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wytv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wytv.com","ns_st_st":"wytv","ns_st_pu":"Nexstar","ns_st_ge":"Video,Weather","cs_ucfr":""},"ad":{"c3":"wytv.com","ns_st_st":"wytv","ns_st_pu":"Nexstar","ns_st_ge":"Video,Weather","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wytv/weather&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wytv.com/weather/plenty-of-rain-in-the-forecast-for-your-monday/&vconp=2&cust_params=vid%3D5949149%26cmsid%3D227879%26pid%3D227879%26vidcat%3D/weather%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTQ5MTQ5IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2MDMwNjgyMDB9.ODFQJ7Rjz3NiNxlAjcAu1LhqApEWg517cQUzB6rvn7Y","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wytv/video/video_studio/928/20/10/18/5949149/5949149_CEA43044CE9345D29B239D964A7E766F_201018_5949149_Plenty_of_rain_in_the_forecast_for_your_Monday_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<h4>Warmer and drier weather will return for the end of the upcoming week</h4>



<p>WEATHER HEADLINES:<br></p>



<p>&#8212; Cloudy tonight with rain developing by morning&#8230;LOW:  48<br>&#8212; Rain likely and a bit cooler for Monday&#8230;HIGH:  55<br>&#8212; Mostly cloudy with chances for showers early Tuesday&#8230;LOW:  49&#8230;HIGH:  58<br>&#8212; Chance for showers and warmer Wednesday&#8230;LOW:  51&#8230;HIGH:  70<br>&#8212; Partly sunny and warm Thursday&#8230;LOW:  55&#8230;HIGH:  75<br>&#8212; Mostly sunny Friday&#8230;LOW:  57&#8230;HIGH:  74<br>&#8212; Chance for more showers next Saturday&#8230;LOW:  46&#8230;HIGH:  64<br>&#8212; A spotty shower possible and cooler for next Sunday&#8230;LOW:  40&#8230;HIGH:  51</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114795"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Weather Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wytv.com/home/plenty-of-clouds-and-maybe-a-shower-for-your-sunday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="227824"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Plenty of clouds and maybe a shower for your Sunday
					</h3>
	
						<footer class="article-list__article-byline">
				by Jason Cerjak <span class="sep">/</span> <time datetime="2020-10-17T23:14:02-04:00">Oct 17, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WEATHER HEADLINES:</p>
<p>-- Increasing clouds tonight becoming mostly cloudy by morning and not as chilly...LOW: 40-- Mostly cloudy Sunday with a chance for a spotty shower...HIGH:  60-- Cloudy with rain and showers likely Monday...LOW:  46...HIGH:  55-- Mostly cloudy with a chance for showers Tuesday...LOW:  47...HIGH:  58-- A chance for more showers and warmer Wednesday...LOW:  50...HIGH:  70-- Partly sunny Thursday...LOW:  52...HIGH:  71-- Chance for rain or showers Friday...LOW:  57...HIGH:  69-- Partly sunny with a chance for showers next Saturday...LOW:  44...HIGH:  60-- Mostly cloudy with a chance for more rain next Sunday...LOW:  40...HIGH:  56</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5948265"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/10_17_20wx.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wytv.com/weather/pinpoint-weather-alert-freeze-warnings-and-frost-advisories-in-effect-friday-night/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="227678"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				PINPOINT WEATHER ALERT: Freeze warnings and frost advisories in effect Friday night
					</h3>
	
						<footer class="article-list__article-byline">
				by Ryan Halicki <span class="sep">/</span> <time datetime="2020-10-16T20:20:52-04:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>PINPOINT WEATHER ALERTFreeze WARNINGS and Frost ADVISORIES are posted across the region tonight. Temperatures drop to the lower 30s and widespread frost is expected. There will be a chance for some of our rural communities and sheltered valleys to dip a degree or two below the freezing mark of 32°, resulting in a hard freeze that would kill or damage plants. Move sensitive vegetation indoors or cover before bed.</p>
<p>TONIGHTWidespread frost is likely with a potential for a hard freeze, especially in rural areas and sheltered valleys. Lows by daybreak Saturday will be in the lower 30s. Skies will be mostly clear through the night. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5946256"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Youngstown-Ohio-Weather-Forecast-10.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wytv.com/home/freeze-watch-for-the-valley-friday-night/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="227433"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Freeze Watch for the Valley Friday night
					</h3>
	
						<footer class="article-list__article-byline">
				by Jim Loboy <span class="sep">/</span> <time datetime="2020-10-16T07:23:18-04:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>FRIDAY OUTLOOKIsolated early morning shower or light rain. Cool with temperatures in the low to mid 40's. Becoming partly sunny this afternoon, high in the lower 50's. </p>
<p>FREEZE WATCH OVERNIGHT INTO EARLY SATURDAY FOR Columbiana, Mercer and Lawrence Counties.Clear and colder tonight, bundle up for outdoor activities. Mid to lower 40's for evening events. Patchy frost and low in the low to mid 30's. </p>
<p>SUNNY AND A BIT WARMER SATURDAYSunny and high in the upper 50's. Not as cold Saturday night, low in the lower 40's. </p>
<p>SEASONAL SUNDAYPartly sunny and lower 60's Sunday. Low 40's Sunday night and increasing clouds and a slight shower chance.</p>
<p>ISOLATED RAIN SHOWER RISK FOR MUCH OF NEXT WEEKCooler with a shower chance Monday. High in the mid 50's. Shower chance Monday night with a low to mid 40's. Low to mid 60's Tuesday, with a chance for showers. Tuesday night low in the mid to upper 40's with a shower chance. Cloudy with a shower chance Wednesday, with a high around 60°. Lower 40's Wednesday night with a shower chance. Warmer Thursday with a chance for a shower chance. Mid 60's Thursday. Lower 40's Thursday night with a chance for a shower. Cloudy Friday with a chance for a shower. High in the mid 60's.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5943891"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/Freeze-WATCH-for-the-Valley-into-Saturday-morning.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227892"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/firefighters-put-out-vacant-house-fire-on-youngstowns-north-side/"
									>
			
				Firefighters put out vacant house fire in Youngstown
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/firefighters-put-out-vacant-house-fire-on-youngstowns-north-side/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/youngstown-north-side-vacant-house-fire.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227889"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/former-youngstown-walgreens-now-a-test-site-for-covid-19/"
									>
			
				Former Youngstown Walgreens now a test site for COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/former-youngstown-walgreens-now-a-test-site-for-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949229"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227886"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/salem-church-holds-benefit-dinner-for-local-family-in-need/"
									>
			
				Salem church holds benefit dinner for local family in need
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/salem-church-holds-benefit-dinner-for-local-family-in-need/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949231"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/spaghetti-benefit-dinner-for-bacha-family.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227883"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/local-film-group-premieres-christmas-movie-made-in-youngstown/"
									>
			
				Local film group premieres Christmas movie made in Youngstown
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/local-film-group-premieres-christmas-movie-made-in-youngstown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949270"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-film-group-premieres-christmas-movie.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227868"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/biden-soul-of-the-nation-bus-tour-coming-to-ohio/"
									>
			
				Biden &#8220;Soul of the Nation&#8221; bus tour coming to Ohio
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/biden-soul-of-the-nation-bus-tour-coming-to-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/biden-harris-pins.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227854"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/coronavirus-in-ohio-1500-new-cases-no-new-deaths-reported-sunday/"
									>
			
				Coronavirus in Ohio: 1,500+ new cases, no new deaths reported Sunday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/coronavirus-in-ohio-1500-new-cases-no-new-deaths-reported-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5947800"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-11.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227835"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/gearing-up-for-the-holidays-early-at-christmas-in-the-woods/"
									>
			
				Gearing up for the holidays early at Christmas in the Woods
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/gearing-up-for-the-holidays-early-at-christmas-in-the-woods/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949224"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/christmas-in-the-woods-columbiana.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227820"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/youngstown-police-investigate-homicide-on-citys-south-side/"
									>
			
				Youngstown police investigate homicide on City&#8217;s south side
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/youngstown-police-investigate-homicide-on-citys-south-side/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/shooting-police-generic-1-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227817"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/cyclists-light-up-youngstown-with-glow-in-the-dark-ride/"
									>
			
				Cyclists light up Youngstown with glow in the dark ride
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/cyclists-light-up-youngstown-with-glow-in-the-dark-ride/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5948572"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/glow-bike-event-in-youngstown.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227807"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/local-veteran-honored-in-austintown-with-medal-of-valor/"
									>
			
				Local veteran honored in Austintown with Medal of Valor
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/local-veteran-honored-in-austintown-with-medal-of-valor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/local-veteran-honored.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227804"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/dogs-find-forever-home-at-boardman-adoption-event/"
									>
			
				Dogs find forever home at Boardman adoption event
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/dogs-find-forever-home-at-boardman-adoption-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5948568"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/every-dog-matters-dog-adoption.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227799"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/car-show-grill-out-raises-money-to-help-girls-and-boys-club-of-youngstown/"
									>
			
				Car show, grill out raises money to help Girls and Boys Club of Youngstown
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/car-show-grill-out-raises-money-to-help-girls-and-boys-club-of-youngstown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5948576"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/car-show-grill-out-benefit.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227792"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/trumbull-county-society-works-preserving-rare-type-of-musics-history/"
									>
			
				Trumbull County society works preserving rare type of music&#8217;s history
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/trumbull-county-society-works-preserving-rare-type-of-musics-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5948569"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/rare-music-presentation.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227785"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/local-foundation-raises-money-for-cancer-patients-for-breast-cancer-awareness-month/"
									>
			
				Local foundation raises money for cancer patients for Breast Cancer Awareness Month
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/local-foundation-raises-money-for-cancer-patients-for-breast-cancer-awareness-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5948566"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/breast-cancer-awareness-month-benefit.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227770"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/coronavirus-in-ohio-state-to-release-latest-case-numbers-at-2-p-m-saturday/"
									>
			
				Coronavirus in Ohio: State again tops 2,000 daily COVID-19 cases Saturday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/coronavirus-in-ohio-state-to-release-latest-case-numbers-at-2-p-m-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5941593"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-9-10.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="227767"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/liberty-police-arrest-suspect-facing-attempted-murder-charges-in-cuyahoga-falls/"
									>
			
				Liberty police arrest suspect facing attempted murder charges in Cuyahoga Falls
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/liberty-police-arrest-suspect-facing-attempted-murder-charges-in-cuyahoga-falls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Liberty police arrested a suspect who is facing attempted murder charges in Cuyahoga Falls."
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/10/austin-avis-.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WYTV.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="227868"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/biden-soul-of-the-nation-bus-tour-coming-to-ohio/"
									>
			
				Biden &#8220;Soul of the Nation&#8221; bus tour coming to Ohio
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="225184"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/10-local-school-districts-report-new-cases-of-covid-19-according-to-state-health-department/"
									>
			
				Several local school districts report new cases of COVID-19, according to state health department
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="227279"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/dewine-refuses-to-commit-to-not-shutting-down-ohio-again-amid-covid-19-surge/"
									>
			
				DeWine refuses to commit to not shutting down Ohio again, amid COVID-19 surge
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="227820"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/youngstown-police-investigate-homicide-on-citys-south-side/"
									>
			
				Youngstown police investigate homicide on City&#8217;s south side
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="227892"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/firefighters-put-out-vacant-house-fire-on-youngstowns-north-side/"
									>
			
				Firefighters put out vacant house fire in Youngstown
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="media_image-4" class="widget widget_media_image"><a href="https://www.wkbn.com/my-valley-tributes"><img class="image " src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/07/Obituaries-300x250.jpg" alt="" width="300" height="250" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.diningfront {margin-left:auto; margin-right:auto; display:block;}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wytv.com/" rel="home">
					<img src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=90 90w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=120 120w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=180 180w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WYTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/33WYTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wytv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/33_wytv">
					
<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wytv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85621"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-85622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85622"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85623"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-85626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85626"><a href="https://www.wytv.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-85627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85627"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213220"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-85628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85628"><a href="https://www.wkbn.com/closings-admin">Admin</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Weather";
	_sf_async_config.authors = "Jason Cerjak";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"weather","kw":"plenty-of-rain-in-the-forecast-for-your-monday"}'   data-path='/5678/lin.wytv/weather'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Weather"
			data-logoUrl="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wytv.com\/wp-json\/","nonce":"8ee4b7f2cf","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wytv.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wytv.com\/weather\/plenty-of-rain-in-the-forecast-for-your-monday\/"}
</script>
<script src='https://www.wytv.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794772',post:'227879',tz:'-4',srv:'www.wytv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794772', '227879' ]);
</script>

</body>
</html>
