
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wytv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wytv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WFLA 8 On Your Side Staff and Heather Monahan","description":"This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here's a look at the past four pre-game and halftime performances for Super Bowl games in Tampa.","publicationDate":"2021-02-05T20:42:16-05:00","lastModifiedDate":"2021-02-05T20:42:16-05:00","publicationDayOfWeek":"Friday","categoryList":["The Big Game"],"primaryCategory":"The Big Game","tagList":[],"wordCount":1474,"paragraphCount":43,"imageCount":14,"videoCount":1,"slideshowCount":1,"pageId":281990,"isShared":true,"originalSource":"https:\/\/www.wfla.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/","sharingMode":"","pageDcode":["237","238"],"primaryCategoryId":732,"persistentId":"nxs-71-article-876454","nlpSentiment":{"score":0,"magnitude":5.5},"nlpCategories":{"\/Arts & Entertainment\/Music & Audio":0.75,"\/Sports\/Team Sports":0.74},"nlpWorkOfArt":{"album":0.01,"America the Beautiful":0.01,"Halftime show":0.01,"IMAGE":0.01,"National Anthem":0.09},"nlpOther":{"anthem":0.01,"awards":0.01,"Credit":0.01,"Grammy":0.01,"Grammy-award":0.01,"pre-game":0.02,"preparations":0.01,"R&B":0.01},"nlpPerson":{"characters":0.02,"Eric Church":0.02,"H.E.R.":0.01,"Jazmine Sullivan":0.02,"singer":0.01,"The Weeknd":0.04,"Whitney Houston":0.02},"nlpOrganization":{"Disney":0.02,"entertainers":0.01,"New York Giants":0.02,"Styx":0.01,"University of Florida":0.01,"WFLA":0.01},"nlpLocation":{"Fla":0.01,"nation":0.01,"TAMPA":0.01,"town":0.01},"nlpEvent":{"game":0.02,"games":0.01,"halftime performances":0.03,"halftime show":0.02,"performance":0.01,"performances":0.01,"pregame show":0.01,"Super Bowl LV":0.02,"Super Bowl XXXV":0.01,"Tampa Super Bowls":0.03},"nlpConsumerGood":{"WATCH":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wfla.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/","ampUrl":"https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/amp\/","urlHostname":"https:\/\/www.wytv.com","urlSlug":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls","directoryPath":["sports","the-big-game"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WYTV","callSign":"WYTV","domainName":"www.wytv.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-32507368-58"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#8217;s a look at the past four pre-game and halftime performances for Super Bowl games in Tampa." || "";
var bob_story_author = "WFLA 8 On Your Side Staff and Heather Monahan" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfla\/video\/video_studio\/484\/21\/01\/26\/6230396\/6230396_29273FD9469F46409170444F6F90060F_210126_6230396_Super_Bowl_history_in_Tampa_Bay_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wytv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-58","event":"dlReady","paragraphCount":43,"wordCount":1474,"authorName":"WFLA 8 On Your Side Staff,Heather Monahan","imageCount":14,"siteName":"WYTV","publishDateString":"Fri Feb 05 2021","publishTimeString":"08:42 PM EST","originalContent":false,"classifyText":[],"categories":"The Big Game","primaryCategory":"The Big Game","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5G52656");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WYTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/05\/cropped-wytv-logo.png"}},"name":"WYTV","description":"This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#8217;s a look at the past four pre-game and halftime performances for Super Bowl games in Tampa.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wytv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/","headline":"WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls","datePublished":"2021-02-06T01:42:16+00:00","dateModified":"2021-02-06T01:42:16+00:00","author":[{"@type":"Person","name":"WFLA 8 On Your Side Staff"},{"@type":"Person","name":"Heather Monahan"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2021\/02\/GettyImages-84581709.jpg","name":"TAMPA, FL &#8211; FEBRUARY 01: Musician Bruce Springsteen and the E Street Band perform at the Bridgestone halftime show during Super Bowl XLIII between the Arizona Cardinals and the Pittsburgh Steelers on February 1, 2009 at Raymond James Stadium in Tampa, Florida. (Photo by Jamie Squire\/Getty Images)"},"articleSection":"The Big Game","genre":["The Big Game"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls | WYTV</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Feed" href="https://www.wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Comments Feed" href="https://www.wytv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/","page_slug":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls","page_type":"story","page_category":"the_big_game","article_id":281990,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#039;s a look at the past four pre-game and halftime performances for Super Bowl games in Tampa.' /><!-- WP SEO -->
<meta name='google-site-verification' content='96p8Qch1Z3n9vPHKm0NQMIpgggbC0O2bFXoxQO-1RdM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #A12434;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.wytv.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wytv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wytv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wytv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.wytv.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.wytv.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.wytv.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script src='https://www.wytv.com/wp-includes/js/dist/escape-html.min.js?ver=f7b0e4c8bb987c1ab79bdda0d9db465b' id='wp-escape-html-js'></script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wytv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wytv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wytv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
var Jetpack_Block_Assets_Base_Url = "https:\/\/www.wytv.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/";
</script>
<script src='https://www.wytv.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.1' id='jetpack-block-slideshow-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wytv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ed4942cdeed1f8cce6519e242b9a8386"}};
</script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wytv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wytv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wytv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wfla.com/sports/the-big-game/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls/" />
<link rel='shortlink' href='https://www.wytv.com/?p=281990' />
<link rel="alternate" type="application/json+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fsports%2Fthe-big-game%2Fwatch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fsports%2Fthe-big-game%2Fwatch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls%2F&#038;format=xml" />
<style id="lakana-art-direction">.s2nFriendlyFrame {display: none;}</style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-05 20:42:16" />
<meta name="sailthru.title" content="WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls" />
<meta name="sailthru.author" content="WFLA 8 On Your Side Staff and Heather Monahan" />
<meta name="sailthru.description" content="This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#039;s a look at the past four pre-game and halftime performances for Super Bowl games in Tampa." />
<meta name="sailthru.image.full" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-84581709.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-84581709.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wytv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wytv.com/sports/the-big-game/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls" />
<meta property="og:url" content="https://www.wytv.com/sports/the-big-game/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls/" />
<meta property="og:description" content="This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#8217;s a look at the past four pre-game and halftim…" />
<meta property="article:published_time" content="2021-02-06T01:42:16+00:00" />
<meta property="article:modified_time" content="2021-02-06T01:42:16+00:00" />
<meta property="og:site_name" content="WYTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls" />
<meta name="twitter:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-84581709.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-84581709.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-84581709.jpg?w=1280" />
<meta name="twitter:description" content="This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#8217;s a look at the past four pre-game and halftim…" />
<meta name="twitter:title" content="WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-281990 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wytv.com/" rel="home">WYTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wytv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wytv.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">29&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57517"><a href="https://www.wytv.com/news/local-news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57519"><a href="https://www.wytv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-136030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136030"><a href="https://www.wytv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57523"><a href="https://www.wytv.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-57529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57529"><a href="https://www.wytv.com/news/health-news/">Health News</a></li>
	<li id="menu-item-57789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57789"><a href="https://www.wytv.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-260682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260682"><a href="https://www.wytv.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-57532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57532"><a href="https://www.wytv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57533"><a href="https://www.wytv.com/weather/">Forecast</a></li>
	<li id="menu-item-57536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57536"><a href="https://www.wytv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-57537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57537"><a href="https://www.wytv.com/weather/closings/">Closings</a></li>
	<li id="menu-item-68770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68770"><a href="https://www.wytv.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="https://www.wytv.com/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-57545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57545"><a href="https://www.wytv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57552"><a href="https://www.wytv.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-57549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57549"><a href="https://www.wytv.com/sports/student-athlete/">Student Athlete</a></li>
	<li id="menu-item-68818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68818"><a href="https://www.wytv.com/?page_id=68805">Scores</a></li>
	<li id="menu-item-214406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214406"><a href="https://www.wytv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-280364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280364"><a href="https://www.wytv.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
</ul>
</div></div></li>
<li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-57563"><a href="https://www.wytv.com/community/" aria-current="page">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://www.wytv.com/community/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-274926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274926"><a href="https://www.wytv.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-57706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57706"><a href="https://www.wytv.com/community/keeping-kids-safe/">Keeping Kids Safe</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57709"><a href="https://www.wytv.com/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-68852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68852"><a href="https://www.wytv.com/community/calendar-2/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-85646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85646"><a href="https://www.wytv.com/report-it/">Report It</a></li>
<li id="menu-item-57747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57747"><a href="https://www.wytv.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57758"><a href="https://www.wytv.com/my-valley-dining/">My Valley Dining</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.wytv.com/myvalleydeals/">MyValleyDeals</a></li>
	<li id="menu-item-126616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126616"><a href="https://www.wytv.com/myvalleycars/">MyValleyCars</a></li>
	<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://www.wkbn.com/marketplace/myvalleypros/">MyValleyPros</a></li>
</ul>
</div></div></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57786"><a href="https://www.wkbn.com/my-valley-tributes">Obituaries</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-280366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280366"><a href="https://www.wkbn.com/my-valley-tributes-search/">Obit Search</a></li>
</ul>
</div></div></li>
<li id="menu-item-163060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163060"><a href="https://www.myvalleyjobstoday.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220407"><a href="https://www.myvalleyjobstoday.com">MyValleyJobsToday</a></li>
	<li id="menu-item-220406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220406"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57733"><a href="https://www.wytv.com/contests/">Contests</a></li>
<li id="menu-item-57768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57768"><a href="https://www.wytv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-146170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146170"><a href="https://www.wytv.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-95613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95613"><a href="https://www.wytv.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-57773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57773"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-57774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57774"><a href="https://www.wytv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-57779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57779"><a href="https://www.wytv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89748"><a href="https://www.wytv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-127775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127775"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-281990 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WATCH: Star-studded pre-game, halftime performances from past Tampa Super Bowls	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wytv.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>WFLA 8 On Your Side Staff</span>, <span>Heather Monahan</span></p>
		
					Posted: <time datetime="2021-02-05T20:42:16-05:00">Feb 5, 2021 / 08:42 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-05T20:42:16-05:00">Feb 5, 2021 / 08:42 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6230396","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wytv.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wytv.com","ns_st_st":"wytv","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"wytv.com","ns_st_st":"wytv","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/lin.wytv/sports/the_big_game&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wytv.com/sports/the-big-game/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls/&vconp=2&cust_params=vid%3D6230396%26cmsid%3D281990%26pid%3D281990%26vidcat%3D/sports/the_big_game%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjMwMzk2IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2MTI1ODM1NDl9.i8LCHlbACB5UXkHBEluB4VzoJT3zeYm3uwgQcw2vORg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfla/video/video_studio/484/21/01/26/6230396/6230396_29273FD9469F46409170444F6F90060F_210126_6230396_Super_Bowl_history_in_Tampa_Bay_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TAMPA, Fla. (WFLA) &#8212; There will be some big-name entertainers in town soon as Tampa makes its final preparations ahead of Sunday&#8217;s Super Bowl LV.</p>



<p>Grammy-award-winning singer H.E.R. is set to sing &#8220;America the Beautiful&#8221; before the game while R&amp;B singer Jazmine Sullivan and country star Eric Church will team up to perform the National Anthem. This year&#8217;s halftime show will be headlined by The Weeknd, an R&amp;B star who&#8217;s won three Grammy awards and released a fourth album last year.</p>



<p>This year marks the fifth Super Bowl in Tampa, meaning the city is no stranger to star-studded performances before and during the big game. Here&#8217;s a look at the past four pre-game and halftime performances for Super Bowl games in Tampa:</p>


<div class='s2nFriendlyFrame k k-lbc5oEpy' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=lbc5oEpy&#038;cid=9347&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<h2>Super Bowl XVIII: Jan. 22, 1984</h2>



<p><strong>National Anthem: Barry Manilow</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/_lsQxcKETXM?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>Before the kickoff of Super Bowl XVIII in 1984, marching bands from the University of Florida and Florida State University <a rel="noreferrer noopener" href="https://www.tallahassee.com/story/sports/college/fsu/football/2020/01/21/florida-state-fsu-marching-chiefs-band-super-bowl-kansas-city-war-chant-derrick-nnadi-cameron-erving/4529791002/" target="_blank">took the field to perform</a>. After their performance, Barry Manilow sang the national anthem as the Washington Redskins and Los Angeles Raiders stood and looked on.</p>



<p><strong>Halftime show: </strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/ehStE-wtX6A?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>The Super Bowl XVII halftime show was a &#8220;Salute to Superstars of Silver Screen&#8221; and was produced by Disney. The University of Florida and Florida State University&#8217;s marching bands returned to the field and performed several songs alongside dancers and Disney characters. The show wrapped up with a performance of &#8220;When You Wish Upon a Star.&#8221;</p>



<h2>Super Bowl XXV: Jan. 27, 1991</h2>



<p><strong>National Anthem: Whitney Houston</strong></p>



<p>Whitney Houston&#8217;s rendition of &#8220;The Star-Spangled Banner&#8221; before the 1983 game at Tampa Stadium is widely seen as one of the best &#8211; if not <em>the </em>best &#8211; Super Bowl national anthem performances of all time. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/N_lCmBvYMRs?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>Houston was 27 years old at the time and had pre-recorded the vocals before the game. Her performance came <a rel="noreferrer noopener" href="https://www.espn.com/nfl/story/_/id/29846571/from-archives-story-whitney-houston-epic-national-anthem-performance-1991-super-bowl" target="_blank">in the midst of a tense time in the United States</a> &#8211; just more than a week after the nation led a coalition of countries in an aerial bombing in the Persian Gulf War. Houston donated the proceeds she earned from her performance&#8217;s commercial single and video to the American Red Cross Gulf Crisis Fund.</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-71761034.jpg?w=900" srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-71761034.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-71761034.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-71761034.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-71761034.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-71761034.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-870816"/><figcaption>TAMPA, FL &#8211; JANUARY 27:  Whitney Houston sings the National Anthem before a game with the New York Giants taking on the Buffalo Bills prior to Super Bowl XXV at Tampa Stadium on January 27, 1991 in Tampa, Florida. The Giants won 20-19. (Photo by George Rose/Getty Images)</figcaption></figure>



<p><strong>Halftime show:</strong></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/mBMiTv6QUSY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>Similar to Tampa&#8217;s Super Bowl XVIII in 1984, Disney also produced the halftime show for Super Bowl XXV in 1991. The show was called &#8220;A Small World Salute to 25 Years of the Super Bowl&#8221; and featured thousands of local children and Disney characters. New Kids on the Block also performed which, <a rel="noreferrer noopener" href="https://www.theatlantic.com/culture/archive/2014/01/forgotten-history-first-star-laden-super-bowl-halftime-show/357436/" target="_blank">according to the Atlantic</a>, marked the first time a pop artist performed at a Super Bowl halftime show.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/8lgkofl5S4A?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>The halftime show, however, was not widely seen by Super Bowl viewers. Due to the ongoing Gulf War, ABC opted to broadcast a news report at halftime to give Americans an update on Operation Desert Storm. </p>



<p>According to the Atlantic, some ABC affiliates did play a shorter version of the halftime show after the game.</p>



<h2>Super Bowl XXXV: Jan. 28, 2001</h2>



<p><strong>National anthem: Backstreet Boys</strong></p>



<p>Before the game began and before the National Anthem was performed, singer Sting and rock band Styx played a pre-game show called &#8220;Life&#8217;s Super in Central Florida&#8221; to celebrate some of the traditions and things to do in the Tampa Bay area. The show was hosted by &#8220;King of Queens&#8221; star Kevin James and featured a pop group from Tampa called PYT.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/bza4Se3SSps?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>In honor of America&#8217;s 225th birthday, the NFL had two performances in the National anthem Ceremony for the first time. Ray Charles sang &#8220;America the Beautiful&#8221; and was followed by the Backstreet Boys, who performed the &#8220;Star-Spangled Banner.&#8221; The Backstreet Boys formed in Orlando and included Tampa native (and huge Buccaneers fan) Nick Carter.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882705" data-id="882705" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657996.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657996.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657996.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657996.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657996.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657996.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:   Pop singer Sting performs during the pregame show for Super Bowl XXXV at Raymond James Stadium in Tampa, Florida.  DIGITAL IMAGE. Mandatory Credit: Tom Hauck/ALLSPORT</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882704" data-id="882704" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657991.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657991.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657991.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657991.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657991.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-657991.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:   Performers run across the field during the pregame show for Super Bowl XXXV at Raymond James Stadium in Tampa, Florida.  DIGITAL IMAGE. Mandatory Credit: Doug Pensinger/ALLSPORT</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882700" data-id="882700" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728652.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728652.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728652.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728652.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728652.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728652.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:  A  general view of the band Styx peforming during the pregame show of the Super Bowl XXXV Game between the New York Giants and Baltimore Ravens at the Raymond James Stadium in Tampa, Florida. The Ravens defeated the Giants 34-7.Mandatory Credit: Andy Lyons  /Allsport</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882703" data-id="882703" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727502.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727502.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727502.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727502.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727502.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727502.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:  The All Girl Band &#8220;PYT&#8221; performs during the pre-game show at Super Bowl XXXV between the Baltimore Ravens and the New York Giants at Raymond James Stadium in Tampa, Florida. Mandatory Credit: Andy Lyons/ALLSPORT</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882701" data-id="882701" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727504.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727504.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727504.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727504.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727504.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-727504.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:  Ray Charles sings &#8220;America The Beautiful&#8221; before the start of Super Bowl XXXV between the Baltimore Ravens and the New York Giants at Raymond James Stadium in Tampa, Florida. Mandatory Credit: Andy Lyons/ALLSPORT</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-870753" data-id="870753" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/01/AP01012803110.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/01/AP01012803110.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/AP01012803110.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/AP01012803110.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/AP01012803110.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/AP01012803110.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The Backstreet Boys sing the national anthem before Super Bowl XXXV on Sunday, Jan. 28, 2001, in Tampa, Fla. (AP Photo/Dave Martin)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882698" data-id="882698" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728775.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728775.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728775.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728775.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728775.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-728775.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:  N&#8217;sync performs during halftime show of the Super Bowl XXXV Game between the New York Giants and the Baltimore Ravens at the Raymond James Stadium in Tampa, Florida. The Ravens defeated the Giants 34-7.Mandatory Credit: Jonathan Daniel  /Allsport</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882696" data-id="882696" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-852857.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-852857.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-852857.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-852857.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-852857.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-852857.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">384856 15: Steven Tyler of Aerosmith performs during the halftime show January 28, 2001 for Super Bowl XXXV at Raymond James Stadium in Tampa, Florida. (Photo by Brian Bahr/Allsport/Newsmakers)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882702" data-id="882702" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-658078.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-658078.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-658078.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-658078.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-658078.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-658078.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:  Britney Spears and Steven Tyler of Aerosmith perform during the halftime show for Super Bowl XXXV at Raymond James Stadium in Tampa, Florida.  DIGITAL IMAGE. Mandatory Credit: Brian Bahr/ALLSPORT</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-870803" data-id="870803" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-728801.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-728801.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-728801.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-728801.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-728801.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/01/GettyImages-728801.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">28 Jan 2001:  A general view of the halftime show for the Super Bowl XXXV Game between the New York Giants and the Baltimore Ravens at the Raymond James Stadium in Tampa, Florida. The Ravens defeated the Giants 34-7.Mandatory Credit: Doug Pensinger  /Allsport</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882706" data-id="882706" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-810588.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-810588.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-810588.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-810588.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-810588.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-810588.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">384856 27: &#8221;NSYNC, Aerosmith and Britney Spears all perform during the halftime show for Super Bowl XXXV January 28, 2001 at the Raymond James Stadium in Tampa, FL. (Photo byDoug Pensinger/ALLSPORT)</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882694" data-id="882694" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-2280656.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-2280656.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-2280656.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-2280656.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-2280656.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-2280656.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Justin Timberlake, Steven Tyler, Britney Spears, and Nelly on stage during MTV&#8217;s Superbowl halftime show at Raymond James Stadium in Tampa, Fla..  1/28/01  Photo by Scott Gries/ImageDirect</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-882687" data-id="882687" src="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-51588253.jpg?w=900"/srcset="https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-51588253.jpg?w=160 160w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-51588253.jpg?w=256 256w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-51588253.jpg?w=320 320w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-51588253.jpg?w=640 640w, https://www.wfla.com/wp-content/uploads/sites/71/2021/02/GettyImages-51588253.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">TAMPA, UNITED STATES:  The rock group Aerosmith and singer Britney Spears (C-R) and Nsync perform during the halftime show at the Super Bowl XXXV 28 January, 2001 at Raymond James Stadium in Tampa, Florida. The Baltimore Ravens and New York Giants are playing for the NFL championship.   AFP PHOTO/Jeff HAYNES (Photo credit should read JEFF HAYNES/AFP via Getty Images)</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p><strong>Halftime show: Aerosmith, NSYNC &amp; guests</strong></p>



<p>The star-studded 2001 Super Bowl halftime show really had something for everyone, and is regarded by some as one of the best Super Bowl halftime shows.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/XXiUlnRJqps?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>The wildly-popular boy band NSYNC and iconic rock group Aerosmith headlined the performance, singing hits like &#8220;Bye Bye Bye,&#8221; &#8220;I Don&#8217;t Want to Miss a Thing,&#8221; &#8220;It&#8217;s Gonna Be Me&#8221; and &#8220;Jaded.&#8221; The two groups brought in pop star Britney Spears, hip-hop singer-songwriter Mary J. Blige and rapper Nelly to perform &#8220;Walk This Way&#8221; to close out the halftime show.</p>



<h2>Super Bowl XLIII: Feb. 1, 2009</h2>



<p><strong>National Anthem: </strong>Jennifer Hudson</p>



<p>Journey and John Legend both performed ahead of Super Bowl XLIII. Pre-game performances also included Faith Hill singing &#8220;America the Beautiful.&#8221;</p>



<p>Jennifer Hudson was chosen to sing &#8220;The Star-Spangled Banner&#8221; before kickoff. It marked Hudson&#8217;s first public appearance since the murder of her mother, brother and nephew. The three were killed in Chicago in October 2008. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/M851_qHQ03A?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p><strong>Halftime show: Bruce Springsteen and the E Street Band</strong></p>



<p>Springsteen kicked off the halftime show by telling viewers, &#8220;I want you to step back from the guacamole dip!&#8221; and &#8220;I want you to put the chicken fingers down!&#8221; as he introduced the E Street Band. </p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/i4-0nbHFi4o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<p>Don Mischer, the director of the Super Bowl halftime show, <a href="https://www.youtube.com/watch?v=RBXWXcQvMxk" target="_blank" rel="noreferrer noopener">later said Springsteen had long been sought after to perform at the big game</a> but hadn&#8217;t been interested until after the 2008 show headlined by Tom Petty and the Heartbreakers.</p>



<p>&#8220;Almost every year that we did the Super Bowl, we tried to get Bruce and there was just never any interest,&#8221; Mischer said. &#8220;The most surprising call I&#8217;ve ever had in my career is &#8230; [when] Bruce&#8217;s people called me and said &#8216;we think it&#8217;s maybe time to talk about this.'&#8221;</p>



<p>Springsteen and the band played &#8220;Tenth Avenue Freeze-Out,&#8221; &#8220;Born to Run,&#8221; &#8220;Working on a Dream&#8221; and &#8220;Glory Days.&#8221;</p>



<figure class="wp-block-gallery columns-0 is-cropped"><ul class="blocks-gallery-grid"></ul></figure>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114795"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wytv.com/sports/the-big-game/betting-on-the-weeknd-super-bowl-halftime-prop-bets/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="282003"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Betting on The Weeknd: Super Bowl halftime prop bets
					</h3>
	
						<footer class="article-list__article-byline">
				by Covers Staff <span class="sep">/</span> <time datetime="2021-02-05T21:34:21-05:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>TAMPA, Fla. (COVERS) -- The Super Bowl halftime show is a break from the action on the field. But thanks to creative oddsmakers and the numerous novelty props, the halftime show doesn’t have to be a break in your Super Bowl betting.</p>
<p>Super Bowl 55 is set for Sunday, Feb. 7 at Raymond Jones Stadium in Tampa, Florida. The halftime show in 2021 will feature Canadian singer, songwriter The Weeknd and you can bet that online sportsbooks will offer plenty of wagering options to go along with the show. Learn everything you need to know about betting on the Super Bowl halftime show with this guide.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/21025037412754.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wytv.com/sports/the-big-game/chiefs-player-who-opted-out-of-season-to-aid-covid-efforts-says-he-made-the-right-choice/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="281992"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Chiefs player who opted out of season to aid COVID efforts says he &#8216;made the right choice&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-02-05T20:44:19-05:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) – Kansas City Chiefs guard Laurent Duvernay-Tardif will be watching his teammates on television after opting out of the NFL season to put his medical training to work, assisting on the frontlines in the fight against the coronavirus pandemic. </p>
<p>“Right now in Montreal, we have a curfew, so you’ve got to be home by yourself by 8 o’clock,” he said told The Kansas City Star. “So I’ll be watching the game by myself, because that’s all I can do. And for sure it’s probably going to be tough, to be honest.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/AP20207108127549.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wytv.com/sports/the-big-game/sammy-watkins-questionable-for-super-bowl-lv-return/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="281969"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Sammy Watkins questionable for Super Bowl LV return
					</h3>
	
						<footer class="article-list__article-byline">
				by Juan Cisneros <span class="sep">/</span> <time datetime="2021-02-05T20:01:39-05:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>KANSAS CITY, Mo. (WDAF) -- The Chiefs have listed wide receiver Sammy Watkins as questionable to play in Super Bowl LV.</p>
<p>Watkins has not played this postseason after suffering a calf injury in the fourth quarter of week 16.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-1203642863.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281982"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/after-heart-attack-hubbard-woman-becomes-dietician-helping-prevent-it-happening-to-others/"
					class="article-list__article-link"
														>
			
				After heart attack, Hubbard woman becomes dietician, helping prevent it happening to others
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/after-heart-attack-hubbard-woman-becomes-dietician-helping-prevent-it-happening-to-others/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=960&#038;h=540&#038;crop=1"
		alt="Kendel Christoff Go Red for Women"
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/kendel-christoff-go-red-for-women.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281975"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/weather/weather-specials/celebrating-national-weatherpersons-day-and-why-its-celebrated-on-february-5/"
					class="article-list__article-link"
														>
			
				Celebrating National Weatherperson’s Day and why it&#8217;s celebrated on February 5
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/weather/weather-specials/celebrating-national-weatherpersons-day-and-why-its-celebrated-on-february-5/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6264336"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/weatherpersons-day-story.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281967"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/fire-marshal-makes-ruling-in-hubbard-church-fire/"
					class="article-list__article-link"
														>
			
				Fire marshal makes ruling in Hubbard church fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/fire-marshal-makes-ruling-in-hubbard-church-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/hubbard-church.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281912"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/community-theater-group-has-new-home-inside-sharon-church/"
					class="article-list__article-link"
														>
			
				Community theater group has new home inside Sharon church
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/community-theater-group-has-new-home-inside-sharon-church/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/sharpsville-community-theater.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281906"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/walgreens-now-a-covid-19-vaccine-distributor/"
					class="article-list__article-link"
														>
			
				Walgreens now a COVID-19 vaccine distributor
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/walgreens-now-a-covid-19-vaccine-distributor/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/walgreens-covid-testing-site.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281898"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/mahoning-county-gives-update-on-covid-vaccine-distribution/"
					class="article-list__article-link"
														>
			
				Mahoning County gives update on COVID vaccine distribution
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/mahoning-county-gives-update-on-covid-vaccine-distribution/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/covid-19-vaccine-3-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281900"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/local-nonprofit-helping-owners-keep-outdoor-pets-warm-during-winter-months/"
					class="article-list__article-link"
														>
			
				Local nonprofit helping owners keep outdoor pets warm during winter months
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/local-nonprofit-helping-owners-keep-outdoor-pets-warm-during-winter-months/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=960&#038;h=491&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=876&amp;h=491&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=960&amp;h=491&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=960&amp;h=491&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=960&amp;h=491&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=960&amp;h=491&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/keeping-pets-warm-winter.jpg?w=960&amp;h=491&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281890"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/families-around-sebring-find-resources-from-local-food-bank/"
					class="article-list__article-link"
														>
			
				Families around Sebring find resources from local food bank
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/families-around-sebring-find-resources-from-local-food-bank/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=960&#038;h=498&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=960&amp;h=498&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=960&amp;h=498&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=960&amp;h=498&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=960&amp;h=498&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/second-harvest-food-bank.jpg?w=960&amp;h=498&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281887"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/work-continues-on-mahoning-avenue-bridge-over-i-680-in-youngstown/"
					class="article-list__article-link"
														>
			
				Work continues on Mahoning Avenue Bridge over I-680 in Youngstown
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/work-continues-on-mahoning-avenue-bridge-over-i-680-in-youngstown/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/mahoning-avenue-bridge.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281878"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/former-newton-falls-councilman-charged-with-public-indecency/"
					class="article-list__article-link"
														>
			
				Former Newton Falls councilman charged with public indecency
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/former-newton-falls-councilman-charged-with-public-indecency/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/police-lights-crime-criminal-generic-2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281740"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/adam-coy-pleads-not-guilty-to-murder-of-andre-hill-bond-set-at-3-million/"
					class="article-list__article-link"
														>
			
				Adam Coy pleads not guilty to murder of Andre&#8217; Hill, bond set at $3 million
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/adam-coy-pleads-not-guilty-to-murder-of-andre-hill-bond-set-at-3-million/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263258"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/adam-coy-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281842"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/austintown-court-closed-due-to-coronavirus-exposure/"
					class="article-list__article-link"
														>
			
				Austintown court closed due to coronavirus exposure
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/austintown-court-closed-due-to-coronavirus-exposure/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/gavel-court-legal-generic-3.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281835"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/sharon-police-captain-running-for-district-judge/"
					class="article-list__article-link"
														>
			
				Sharon police captain running for district judge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/sharon-police-captain-running-for-district-judge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/travis-martwinski.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281829"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/national-world/sound-of-music-star-christopher-plummer-dead-at-91/"
					class="article-list__article-link"
														>
			
				&#8216;Sound of Music&#8217; star Christopher Plummer dead at 91
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/national-world/sound-of-music-star-christopher-plummer-dead-at-91/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281806"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/coronavirus-in-ohio-friday-update-updated-numbers-expected-at-2-p-m/"
					class="article-list__article-link"
														>
			
				Coronavirus in Ohio Friday update: 3,683 new cases, 62 deaths in past 24 hours
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/coronavirus-in-ohio-friday-update-updated-numbers-expected-at-2-p-m/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6259259"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/dewine-mike-020621.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="281795"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/youngstown-police-officer-promoted-to-detective-sergeant-2/"
					class="article-list__article-link"
														>
			
				Youngstown police officer promoted to detective sergeant
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/youngstown-police-officer-promoted-to-detective-sergeant-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/02/youngstown-police.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WYTV.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="281906"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/walgreens-now-a-covid-19-vaccine-distributor/"
					class="article-list__article-link"
														>
			
				Walgreens now a COVID-19 vaccine distributor
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="278863"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/daybreak/what-you-cant-name-your-newborn-baby-names-follow-strict-guidelines-around-the-globe/"
					class="article-list__article-link"
														>
			
				What you can&#8217;t name your newborn: Baby names follow strict guidelines around the globe
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="281982"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/after-heart-attack-hubbard-woman-becomes-dietician-helping-prevent-it-happening-to-others/"
					class="article-list__article-link"
														>
			
				After heart attack, Hubbard woman becomes dietician, helping prevent it happening to others
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="281878"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/former-newton-falls-councilman-charged-with-public-indecency/"
					class="article-list__article-link"
														>
			
				Former Newton Falls councilman charged with public indecency
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="281708"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/austintown-police-asking-for-help-to-find-runaway-girl/"
					class="article-list__article-link"
														>
			
				Austintown police asking for help to find runaway girl
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="media_image-4" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkbn.com/my-valley-tributes"><img class="image " src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/07/Obituaries-300x250.jpg" alt="" width="300" height="250" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.diningfront {margin-left:auto; margin-right:auto; display:block;}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wytv.com/" rel="home">
					<img src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=90 90w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=120 120w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=180 180w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WYTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/33WYTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wytv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/33_wytv">
					
<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wytv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85621"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-85622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85622"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85623"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-85626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85626"><a href="https://www.wytv.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-85627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85627"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213220"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-85628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85628"><a href="https://www.wkbn.com/closings-admin">Admin</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wytv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "WFLA 8 On Your Side Staff and Heather Monahan";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls"}'   data-path='/5678/lin.wytv/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="The Big Game"
			data-logoUrl="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 89 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wytv.com\/wp-json\/","nonce":"6134f01683","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wytv.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wytv.com\/sports\/the-big-game\/watch-star-studded-pre-game-halftime-performances-from-past-tampa-super-bowls\/"}
</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.wytv.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794772',post:'281990',tz:'-5',srv:'www.wytv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794772', '281990' ]);
</script>

</body>
</html>
