
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wytv?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wytv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Best skateboard rack","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Lauren Corona, BestReviews Staff","authorNonByline":"","description":"If you skateboard regularly and maybe even own multiple skateboards, it's time to consider buying a skateboard rack.","publicationDate":"2022-07-04T21:54:41-04:00","lastModifiedDate":"2022-07-04T21:54:41-04:00","publicationDayOfWeek":"Monday","categoryList":["BestReviews","Fitness Gear","Reviews","Sports & Fitness"],"primaryCategory":"BestReviews","tagList":[],"wordCount":1071,"paragraphCount":1,"imageCount":4,"videoCount":0,"slideshowCount":0,"pageId":992420,"providerName":"BestReviews","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-77-article-992420","seoTitle":"","primaryCategoryId":20408,"persistentId":"nxs-77-article-992420"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/kdvr.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/","ampUrl":"https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/amp\/","urlHostname":"https:\/\/www.wytv.com","urlSlug":"best-skateboard-rack","directoryPath":["reviews","br","sports-fitness-br","fitness-gear-br"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WYTV","callSign":"WYTV","domainName":"wytv.com","timeZone":"America\/New_York","segmentKey":"bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz","gaId":"UA-32507368-58","networkId":"nxs-77"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"reviews\/bestreviews\/sports___fitness\/fitness_gear","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.wytv.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/" || "";
var cats = "BestReviews,Fitness Gear,Reviews,Sports & Fitness" || "";
var bob_kw = "" || "";
var bob_desc = "If you skateboard regularly and maybe even own multiple skateboards, it\u2019s time to consider buying a skateboard rack." || "";
var bob_story_author = "Lauren Corona, BestReviews Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.43.4-20220422.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wytv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-58","event":"dlReady","paragraphCount":1,"wordCount":1071,"authorName":"Lauren Corona, BestReviews Staff","imageCount":3,"siteName":"WYTV","publishDateString":"Mon Jul 04 2022","publishTimeString":"09:54 PM EDT","originalContent":false,"classifyText":[],"categories":"BestReviews,Fitness Gear,Reviews,Sports & Fitness","primaryCategory":"Fitness Gear","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5G52656");</script>
<!-- End Google Tag Manager -->
	
	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "aaf50dea-add3-4974-9973-0cbaf537ca3d",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WYTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/05\/cropped-wytv-logo.png"}},"name":"WYTV","description":"If you skateboard regularly and maybe even own multiple skateboards, it\u2019s time to consider buying a skateboard rack.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wytv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/","headline":"Best skateboard rack","datePublished":"2022-07-05T01:54:41+00:00","dateModified":"2022-07-05T01:54:41+00:00","author":[{"@type":"Person","name":"Lauren Corona, BestReviews Staff","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2022\/07\/best-skateboard-racks-3968fe.jpg","name":"Storing your skateboard correctly will help keep it in good condition for longer, so a rack essentially pays for itself over time."},"articleSection":"Fitness Gear","genre":["BestReviews","Fitness Gear","Reviews","Sports & Fitness"]}</script>

	
	
	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Best skateboard rack | WYTV</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Feed" href="https://www.wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Comments Feed" href="https://www.wytv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/","page_slug":"best-skateboard-rack","page_type":"story","page_category":"fitness_gear","article_id":992420,"subpath":"\/reviews\/bestreviews\/sports___fitness\/fitness_gear"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='If you skateboard regularly and maybe even own multiple skateboards, it&#039;s time to consider buying a skateboard rack.' /><!-- WP SEO -->
<meta name='google-site-verification' content='96p8Qch1Z3n9vPHKm0NQMIpgggbC0O2bFXoxQO-1RdM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #A12434;
		--primary_color_pale: rgba( 161, 36, 52, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wytv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.wytv.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.wytv.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://www.wytv.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.wytv.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wytv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.wytv.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=7c8fa1b0654bd7e99fb9' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=bae8b2b7f7f763b4de51' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=2dbb988eb325be01521a' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=14a9664f6e7897c782fc' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=3fdcdafba89dcc4462c8' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=15776b8d0b3a33b31c60' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=697f6a60deac5ab2d1dc' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wytv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://www.wytv.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.wytv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ed4942cdeed1f8cce6519e242b9a8386"}};
</script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=ce427817ce42784d07b7' id='ns-br-iframe-js-js'></script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wytv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wytv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wytv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://kdvr.com/reviews/br/sports-fitness-br/fitness-gear-br/best-skateboard-rack/" />
<link rel='shortlink' href='https://www.wytv.com/?p=992420' />
<link rel="alternate" type="application/json+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Freviews%2Fbr%2Fsports-fitness-br%2Ffitness-gear-br%2Fbest-skateboard-rack%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Freviews%2Fbr%2Fsports-fitness-br%2Ffitness-gear-br%2Fbest-skateboard-rack%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-07-04 21:54:41" />
<meta name="sailthru.title" content="Best skateboard rack" />
<meta name="sailthru.author" content="Lauren Corona, BestReviews Staff" />
<meta name="sailthru.description" content="If you skateboard regularly and maybe even own multiple skateboards, it&#039;s time to consider buying a skateboard rack." />
<meta name="sailthru.image.full" content="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wytv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wytv.com/reviews/br/sports-fitness-br/fitness-gear-br/best-skateboard-rack/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best skateboard rack" />
<meta property="og:url" content="https://www.wytv.com/reviews/br/sports-fitness-br/fitness-gear-br/best-skateboard-rack/" />
<meta property="og:description" content="If you skateboard regularly and maybe even own multiple skateboards, it&#8217;s time to consider buying a skateboard rack." />
<meta property="article:published_time" content="2022-07-05T01:54:41+00:00" />
<meta property="article:modified_time" content="2022-07-05T01:54:41+00:00" />
<meta property="og:site_name" content="WYTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Best skateboard rack" />
<meta name="twitter:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1280" />
<meta name="twitter:description" content="If you skateboard regularly and maybe even own multiple skateboards, it&#8217;s time to consider buying a skateboard rack." />
<meta name="twitter:title" content="Best skateboard rack" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template feed_post-template-bestreviews feed_post-template-bestreviews-php single single-feed_post postid-992420 wp-custom-logo nexstar-wv">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wytv.com/" rel="home">WYTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://www.wytv.com/weather/">
			<span class="site-header__weather-region">Youngstown</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">81&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://www.wytv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://www.wytv.com/weather/">
			<span class="site-header__weather-region">Youngstown</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">81&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
				</figure>
			</span>
		</a>
	</div>
																				<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-57517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57517"><a href="https://www.wytv.com/news/local-news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57519"><a href="https://www.wytv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-136030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136030"><a href="https://www.wytv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57523"><a href="https://www.wytv.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-57529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57529"><a href="https://www.wytv.com/news/health-news/">Health News</a></li>
	<li id="menu-item-57789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57789"><a href="https://www.wytv.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-936846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-936846"><a href="https://www.wytv.com/automotive/">Automotive News</a></li>
</ul>
</div></div></li>
<li id="menu-item-57532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57532"><a href="https://www.wytv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57533"><a href="https://www.wytv.com/weather/">Forecast</a></li>
	<li id="menu-item-57536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57536"><a href="https://www.wytv.com/weather/radar/">Weather Radar</a></li>
	<li id="menu-item-57537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57537"><a href="https://www.wytv.com/weather/closings/">Closings</a></li>
	<li id="menu-item-68770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68770"><a href="https://www.wytv.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="https://www.wytv.com/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-57545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57545"><a href="https://www.wytv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57552"><a href="https://www.wytv.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-68818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68818"><a href="https://www.wytv.com/scores/">Scores</a></li>
	<li id="menu-item-57549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57549"><a href="https://www.wytv.com/sports/student-athlete/">Student Athlete</a></li>
</ul>
</div></div></li>
<li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57563"><a href="https://www.wytv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-970983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-970983"><a href="https://www.wytv.com/community/valley-valedictorians/">Valley Valedictorians</a></li>
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://www.wytv.com/community/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-57706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57706"><a href="https://www.wytv.com/community/keeping-kids-safe/">Positive Parenting</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57709"><a href="https://www.wytv.com/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-68852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68852"><a href="https://www.wytv.com/community/calendar-2/">Community Calendar</a></li>
	<li id="menu-item-884746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-884746"><a href="https://www.wytv.com/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div></div></li>
<li id="menu-item-969994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-969994"><a href="https://www.wkbn.com/report-it/">Report It</a></li>
<li id="menu-item-57747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57747"><a href="https://www.wytv.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.wytv.com/myvalleydeals/">MyValleyDeals</a></li>
	<li id="menu-item-126616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126616"><a href="https://www.wytv.com/myvalleycars/">MyValleyCars</a></li>
	<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://www.wkbn.com/marketplace/myvalleypros/">MyValleyPros</a></li>
	<li id="menu-item-840790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840790"><a href="https://bestreviews.com/">BestReviews</a></li>
	<li id="menu-item-936847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-936847"><a href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-868439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868439"><a href="https://www.wytv.com/business/press-releases/">Press Releases</a></li>
</ul>
</div></div></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57786"><a href="https://www.wkbn.com/my-valley-tributes">Obituaries</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-280366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280366"><a href="https://www.wkbn.com/my-valley-tributes-search/">Obit Search</a></li>
</ul>
</div></div></li>
<li id="menu-item-163060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163060"><a href="https://www.myvalleyjobstoday.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220407"><a href="https://www.myvalleyjobstoday.com">MyValleyJobsToday</a></li>
	<li id="menu-item-220406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220406"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57733"><a href="https://www.wytv.com/contests/">Contests</a></li>
<li id="menu-item-57768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57768"><a href="https://www.wytv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-146170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146170"><a href="https://www.wytv.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-95613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95613"><a href="https://www.wytv.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-57773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57773"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-57774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57774"><a href="https://www.wytv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-57779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57779"><a href="https://www.wytv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89748"><a href="https://www.wytv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-886606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-886606"><a href="https://www.wytv.com/about-bestreviews/">About BestReviews</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
			

		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

					<div class="image-caption-container">
				<figure class="article-featured-media article-featured-media--is-image">
					
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/best-skateboard-racks-3968fe.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 740px"
		loading="eager"
	/>
</div>
				</figure>
									<figcaption id="featured-image-caption" class="featured-image-caption">
						<p>Storing your skateboard correctly will help keep it in good condition for longer, so a rack essentially pays for itself over time.</p>											</figcaption>
					<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">Storing your skateboard correctly will help keep it in good condition for longer, so a rack essentially pays for itself over time.<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
							</div>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://www.wytv.com/reviews/br/sports-fitness-br/fitness-gear-br/">Fitness Gear</a>
											<div class="eyebrow-divider"></div>
						<img class="eyebrow-logo" src="https://www.nxsttv.com/wp-content/uploads/2021/09/br-logo-SEPT-21.png?strip=1" alt="eyebrow_logo">
									</div>
			
			<h1 class="article-title">
				Best skateboard rack			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>Lauren Corona, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-07-04T21:54:41-04:00">Jul 4, 2022 / 09:54 PM EDT</time>		</p>
				<p>
			Updated: <time datetime="2022-07-04T21:54:41-04:00">Jul 4, 2022 / 09:54 PM EDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-992420 feed_post type-feed_post status-publish has-post-thumbnail hentry category-br category-fitness-gear-br category-reviews category-sports-fitness-br" data-component="article">
			<figcaption id="featured-image-caption-2" class="featured-image-caption">
			<p>Storing your skateboard correctly will help keep it in good condition for longer, so a rack essentially pays for itself over time.</p>		</figcaption>
		<figcaption id="featured-image-caption-original-2" class="featured-image-caption not-truncated">
			Storing your skateboard correctly will help keep it in good condition for longer, so a rack essentially pays for itself over time.				<button class="caption-read-more-button" id="caption-original-read-more-button-2">&nbsp;Read Less			</button>
		</figcaption>
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>Lauren Corona, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-07-04T21:54:41-04:00">Jul 4, 2022 / 09:54 PM EDT</time>		</p>
				<p>
			Updated: <time datetime="2022-07-04T21:54:41-04:00">Jul 4, 2022 / 09:54 PM EDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

			<div class="below-article-header">
			<span>BestReviews is reader-supported and may earn an affiliate commission. <a target="_blank" href="https://bestreviews.com/about-us">Details.</a></span>
		</div>
	
	<div class="article-content article-body rich-text content-article-bestreviews">
		
		<h2>Which skateboard rack is best?</h2>
<p>If you skateboard&nbsp;regularly and maybe even own&nbsp;multiple skateboards, it&#8217;s time to consider&nbsp;buying a skateboard rack. Not only do racks give you somewhere to store boards neatly&nbsp;so that you aren&#8217;t tripping over them in the hallway, but they can also protect skateboards from potential damage.&nbsp;</p>
<p>The right rack for you will depend on various elements, such as how many boards you have and whether you want a wall-mounted or freestanding version. The <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01M2AYX6G/?tag=nextsta12476-20" target="_blank" rel="noopener">Pro Board Racks The Boardroom Skateboard Floor Display Rack</a>&nbsp;is a top choice for skaters who have several boards to store.&nbsp;</p>
<h2>What to know before you buy a skateboard rack</h2>
<h3>Wall-mounted vs. freestanding</h3>
<p>There are two main types of skateboards available: wall-mounted and freestanding. Each has its benefits and drawbacks to mull over before choosing which type to buy.&nbsp;</p>
<ul>
<li><strong>Wall-mounted: </strong>Wall-mounted racks screw into the wall, freeing up floor space, making them a great choice for small homes. However, this can be a problem if you live in a rental or don&#8217;t want to put holes in the wall. You can also choose what height to mount these racks at, which is ideal if you want your boards to double as art. <strong>&nbsp;</strong></li>
<li><strong>Freestanding: </strong>These racks stand on the floor independently, so there&#8217;s no need to make holes in your walls. They&#8217;re easy to set up and come in a range of sizes, from those that hold single boards to versions with capacities of eight or more. The downside is that they take up floor space.</li>
</ul>
<h3>Skateboard capacity</h3>
<p>Consider the rack&#8217;s capacity and how many <a class="br-outbound-link" href="https://bestreviews.com/sports-fitness/recreational/best-skateboards" target="_blank" rel="noopener">skateboards</a> you need to store. Some versions&nbsp;hold a single board, while others can hold eight or nine. While you don&#8217;t want to buy a rack with a capacity significantly larger than your current needs, you may want room for your board collection to grow.&nbsp;</p>
<h3>Display&nbsp;</h3>
<p>Some racks are purely functional, while others are designed for displaying your collection. If part of the reason you want a board rack is to show off your gnarly deck graphics, choose carefully. Those tailored for display are angled so you can easily see the graphics on the deck when you put your board in the rack. Versions that store boards completely flat don&#8217;t show off the artwork and, therefore, aren&#8217;t a good choice for displaying.&nbsp;</p>
<h2>What to look for in a quality skateboard rack</h2>
<h3>Materials</h3>
<p>Most racks are made from either wood, metal or plastic. All of these are durable choices, so the material doesn&#8217;t significantly affect how the rack functions. However, solid wood racks are arguably the most stylish choice, making them great for display.&nbsp;</p>
<h3>Ease of assembly</h3>
<p>Although some racks come ready to use with no assembly required, many need assembling. None should be extremely challenging to put together, but some are easier than others. There are even some options that slot together, so no tools are required.&nbsp;</p>
<h3>Mounting hardware</h3>
<p>If you buy&nbsp;a wall-mounted rack, it should include&nbsp;all the&nbsp;mounting hardware you need. However, don&#8217;t forget you&#8217;ll need a power drill to mount the rack.&nbsp;</p>
<h3>Tool storage</h3>
<p>You&#8217;ll find some racks with a built-in area to hold skate tools, spare bearings and other small skate essentials.&nbsp;</p>
<h2>How much you can expect to spend on a skateboard rack</h2>
<p>Basic wall-mounted or freestanding racks start at around $15-$30. These are usually made from plastic or metal. The highest-quality wooden versions can cost as much as $100-$200.&nbsp;</p>
<h2>Skateboard rack FAQ</h2>
<h3>Should I store my board inside or outside?&nbsp;</h3>
<p><strong>A. </strong>You should always store your skateboard inside. Boards that get wet&nbsp;can become waterlogged and lose their pop. Decks may even warp and delaminate if they get soaked. Not to mention that bearings rust and lose their lubrication, slowing down the spin of your wheels.&nbsp;</p>
<h3>Are skateboard racks worth it?&nbsp;</h3>
<p><strong>A. </strong>Since you need to keep your skateboard indoors to maintain its condition, many people find using a skateboard rack worthwhile. While they are&nbsp;no less essential, it looks much nicer to keep your board in a rack rather than just lying around on the floor. What&#8217;s more, it keeps your place tidier, and having your skateboards displayed on a rack can act as an interesting decorative feature.</p>
<h2>What&#8217;s the best skateboard rack to buy?</h2>
<h3>Top skateboard rack</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01M2AYX6G/?tag=nextsta12476-20" target="_blank" rel="noopener"><img loading="lazy" title="Pro Board Racks The Boardroom Skateboard Floor Display Rack" alt="Pro Board Racks The Boardroom Skateboard Floor Display Rack" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/pro-board-racks-the-boardroom-skateboard-floor-display-rack-f9640f.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01M2AYX6G/?tag=nextsta12476-20" target="_blank" rel="noopener">Pro Board Racks The Boardroom Skateboard Floor Display Rack</a></p>
<p><strong>What you need to know: </strong>Made in Colorado from solid wood, this is a durable and stylish rack for people with multiple boards to store or display.&nbsp;</p>
<p><strong>What you&#8217;ll love: </strong>It fits up to six boards, with the ability to hold standard skateboards or longboards. It&#8217;s extremely easy to assemble with parts that slot together, so no tools are required.&nbsp;</p>
<p><strong>What you should consider: </strong>It&#8217;s on the pricey side and is too large for buyers with just one or two boards.&nbsp;</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01M2AYX6G/?tag=nextsta12476-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01M2AYX6G/?tag=nextsta12476-20" target="_blank" rel="noopener">Shop now</a></div>
<h3>Top skateboard rack for the money</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0046MA1XE/?tag=nextsta12476-20" target="_blank" rel="noopener"><img loading="lazy" title="StoreYourBoard Skateboard Rack" alt="StoreYourBoard Skateboard Rack" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/storeyourboard-skateboard-rack-778394.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0046MA1XE/?tag=nextsta12476-20" target="_blank" rel="noopener">StoreYourBoard Skateboard Rack</a></p>
<p><strong>What you need to know: </strong>This wall-mounted rack holds up to three boards, with options for skateboards or longboards.&nbsp;</p>
<p><strong>What you&#8217;ll love: </strong>It&#8217;s made from durable ABS plastic and crafted in Virginia. It can fit other sporting gear such as scooters and hockey sticks. There&#8217;s also room to hang a helmet without reducing the board capacity.&nbsp;</p>
<p><strong>What you should consider: </strong>It must be screwed into the wall, so it&#8217;s not ideal for people who live in rentals.&nbsp;</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0046MA1XE/?tag=nextsta12476-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B0046MA1XE/?tag=nextsta12476-20" target="_blank" rel="noopener">Shop now</a></div>
<h3>Worth checking out</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MYZXL42/?tag=nextsta12476-20" target="_blank" rel="noopener"><img loading="lazy" title="Parking Block Skateboard Storage" alt="Parking Block Skateboard Storage" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/parking-block-skateboard-storage-db8594.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MYZXL42/?tag=nextsta12476-20" target="_blank" rel="noopener">Parking Block Skateboard Storage</a></p>
<p><strong>What you need to know: </strong>Perfect for people with just one board to store, this simple freestanding rack holds a single skateboard.&nbsp;</p>
<p><strong>What you&#8217;ll love: </strong>This rack holds standard skateboards either horizontally or vertically and longboards and penny boards horizontally. It takes up little room and has a small storage area for skate tools.&nbsp;</p>
<p><strong>What you should consider: </strong>It only holds one board, so it&#8217;s not the best solution for skaters with multiple boards.&nbsp;</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MYZXL42/?tag=nextsta12476-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MYZXL42/?tag=nextsta12476-20" target="_blank" rel="noopener">Shop now</a></div>
<p> </p>
<p><em>Want to shop the best products at the best prices? Check out&nbsp;<a class="br-outbound-link" href="https://bestreviews.com/deals" target="_blank" rel="noopener">Daily Deals</a>&nbsp;from BestReviews.</em></p>
<p><em>Sign up&nbsp;<a class="br-outbound-link" href="https://bestreviews.com/subscribe?utm_source=nexstar" target="_blank" rel="noopener">here</a>&nbsp;to receive the BestReviews weekly newsletter for useful advice on new products and noteworthy deals.</em></p>
<p><em><a class="br-outbound-link" href="https://bestreviews.com/authors/lauren-corona" target="_blank" rel="noopener">Lauren Corona</a><strong>&nbsp;</strong>writes for BestReviews. BestReviews has helped millions of consumers simplify their purchasing decisions, saving them time and money.</em></p>
<p><i class="article-copyright">Copyright 2022 BestReviews, a Nexstar company. All rights reserved.</i></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	</footer><!-- .article-footer -->


	
	</article>


<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="992927"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/new-omicron-subvariant-ba-5-now-a-majority-of-us-covid-19-cases/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="New omicron subvariant BA.5 now a majority of US COVID-19 cases" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/new-omicron-subvariant-ba-5-now-a-majority-of-us-covid-19-cases/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="New omicron subvariant BA.5 now a majority of US COVID-19 cases" 
				>
			
			New omicron subvariant BA.5 now a majority of US&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/new-omicron-subvariant-ba-5-now-a-majority-of-us-covid-19-cases/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7801174"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&#038;h=551&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="992878"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/biden-orders-flags-at-half-staff-to-honor-highland-park-shooting-victims/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Biden orders flags at half-staff to honor Highland Park shooting victims" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/biden-orders-flags-at-half-staff-to-honor-highland-park-shooting-victims/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Biden orders flags at half-staff to honor Highland Park shooting victims" 
				>
			
			Biden orders flags at half-staff to honor Highland&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/biden-orders-flags-at-half-staff-to-honor-highland-park-shooting-victims/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="992781"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/nj-governor-weighs-in-on-newsom-attacking-desantis-in-florida-i-like-it/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NJ governor weighs in on Newsom attacking DeSantis in Florida: ‘I like it’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/nj-governor-weighs-in-on-newsom-attacking-desantis-in-florida-i-like-it/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NJ governor weighs in on Newsom attacking DeSantis in Florida: ‘I like it’" 
				>
			
			NJ governor weighs in on Newsom attacking DeSantis&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/nj-governor-weighs-in-on-newsom-attacking-desantis-in-florida-i-like-it/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7810980"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&#038;h=788&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&amp;h=788&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&amp;h=788&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&amp;h=788&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="992767"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/kinzinger-shares-compilation-of-vulgar-and-threatening-calls/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Kinzinger shares compilation of vulgar and threatening calls" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/kinzinger-shares-compilation-of-vulgar-and-threatening-calls/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Kinzinger shares compilation of vulgar and threatening calls" 
				>
			
			Kinzinger shares compilation of vulgar and threatening&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/kinzinger-shares-compilation-of-vulgar-and-threatening-calls/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="992606"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/daybreak/len-romes-local-health-checking-your-hearing/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Len Rome’s Local Health: Checking your hearing" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/daybreak/len-romes-local-health-checking-your-hearing/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Len Rome’s Local Health: Checking your hearing" 
				>
			
			Len Rome’s Local Health: Checking your hearing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/daybreak/len-romes-local-health-checking-your-hearing/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>
			
		<article
			class="article-list__article"
			data-article-id="992927"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/new-omicron-subvariant-ba-5-now-a-majority-of-us-covid-19-cases/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="New omicron subvariant BA.5 now a majority of US COVID-19 cases" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/new-omicron-subvariant-ba-5-now-a-majority-of-us-covid-19-cases/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="New omicron subvariant BA.5 now a majority of US COVID-19 cases" 
				>
			
			New omicron subvariant BA.5 now a majority of US&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/new-omicron-subvariant-ba-5-now-a-majority-of-us-covid-19-cases/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7801174"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&#038;h=551&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/coronavirus_mask-mandate_public-transport_subway-nyc_041922ap-john-minchillo_decision.jpg?w=980&amp;h=551&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992878"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/biden-orders-flags-at-half-staff-to-honor-highland-park-shooting-victims/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Biden orders flags at half-staff to honor Highland Park shooting victims" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/biden-orders-flags-at-half-staff-to-honor-highland-park-shooting-victims/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Biden orders flags at half-staff to honor Highland Park shooting victims" 
				>
			
			Biden orders flags at half-staff to honor Highland&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/biden-orders-flags-at-half-staff-to-honor-highland-park-shooting-victims/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/gettyimages-93160807-e1564950075396.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992781"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/nj-governor-weighs-in-on-newsom-attacking-desantis-in-florida-i-like-it/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NJ governor weighs in on Newsom attacking DeSantis in Florida: ‘I like it’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/nj-governor-weighs-in-on-newsom-attacking-desantis-in-florida-i-like-it/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="NJ governor weighs in on Newsom attacking DeSantis in Florida: ‘I like it’" 
				>
			
			NJ governor weighs in on Newsom attacking DeSantis&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/nj-governor-weighs-in-on-newsom-attacking-desantis-in-florida-i-like-it/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7810980"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&#038;h=788&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&amp;h=788&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&amp;h=788&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/MurphyNewsomDeSantis.jpg?w=1400&amp;h=788&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992767"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/kinzinger-shares-compilation-of-vulgar-and-threatening-calls/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Kinzinger shares compilation of vulgar and threatening calls" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/kinzinger-shares-compilation-of-vulgar-and-threatening-calls/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Kinzinger shares compilation of vulgar and threatening calls" 
				>
			
			Kinzinger shares compilation of vulgar and threatening&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/kinzinger-shares-compilation-of-vulgar-and-threatening-calls/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/69b8b7d6d9714eb3a857fa42f704efa6-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992606"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/daybreak/len-romes-local-health-checking-your-hearing/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Len Rome’s Local Health: Checking your hearing" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/daybreak/len-romes-local-health-checking-your-hearing/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Len Rome’s Local Health: Checking your hearing" 
				>
			
			Len Rome’s Local Health: Checking your hearing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/daybreak/len-romes-local-health-checking-your-hearing/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/10/LRLH-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992754"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/sick-to-my-stomach-rachel-brosnahan-other-celebs-from-highland-park-react-to-deadly-july-4-shooting/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="‘Sick to my stomach’: Rachel Brosnahan, other celebs from Highland Park react to deadly July 4 shooting" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/sick-to-my-stomach-rachel-brosnahan-other-celebs-from-highland-park-react-to-deadly-july-4-shooting/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="‘Sick to my stomach’: Rachel Brosnahan, other celebs from Highland Park react to deadly July 4 shooting" 
				>
			
			‘Sick to my stomach’: Rachel Brosnahan, other celebs&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/sick-to-my-stomach-rachel-brosnahan-other-celebs-from-highland-park-react-to-deadly-july-4-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992741"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/paid-for-pigging-out-get-flown-to-las-vegas-to-review-buffets/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Paid for pigging out: Get flown to Las Vegas to review buffets" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/paid-for-pigging-out-get-flown-to-las-vegas-to-review-buffets/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Paid for pigging out: Get flown to Las Vegas to review buffets" 
				>
			
			Paid for pigging out: Get flown to Las Vegas to review&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/paid-for-pigging-out-get-flown-to-las-vegas-to-review-buffets/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992712"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/chicago-white-sox-pitcher-on-july-fourth-shooting-something-needs-to-be-done/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Chicago White Sox pitcher on July Fourth shooting: ‘Something needs to be done’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/chicago-white-sox-pitcher-on-july-fourth-shooting-something-needs-to-be-done/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Chicago White Sox pitcher on July Fourth shooting: ‘Something needs to be done’" 
				>
			
			Chicago White Sox pitcher on July Fourth shooting:&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/chicago-white-sox-pitcher-on-july-fourth-shooting-something-needs-to-be-done/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= ""
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="wytv-video"
	>
		
		WYTV Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-3653"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="wytv-video"
>
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7811198"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7811198&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: Checking your hearing&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-checking-your-hearing\/7811198\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/912\/3CB\/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;3 hours ago&quot;,&quot;datetime&quot;:&quot;2022-07-05T12:30:06-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7811198&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7811198&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p36&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7811198%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODExMTk4IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.6fyoxPRjsL8SDlSQi17Vw7sR-DrWb_V2lwmMtgdCq8M&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/07\/05\/7811198\/7811198_A8D02236571E9BD217D36C0EEBDF0FCB_220705_7811198_Len_Rome_s_Local_Health__Checking_your_hearing_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: Checking your hearing" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: Checking your hearing
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-05T12:30:06-04:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7811198"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=FjECW5MfS9GufE_my9sREVIHLlY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/912/3CB/9123CB00033B7B200A48C331106BB510.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=FjECW5MfS9GufE_my9sREVIHLlY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7810704"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7810704&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: Checking your hearing&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-checking-your-hearing\/7810704\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/688\/BBB\/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 hours ago&quot;,&quot;datetime&quot;:&quot;2022-07-05T09:25:05-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7810704&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7810704&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p37&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7810704%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODEwNzA0IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.Yxz4nvfHrFum0NRrrH7QJwRbyIm6TfZxVQDIAcD3lVQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/07\/05\/7810704\/7810704_98EECA490153E17A991F559B8BCA4C7C_220705_7810704_Len_Rome_s_Local_Health__Checking_your_hearing_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: Checking your hearing" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: Checking your hearing
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-05T09:25:05-04:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7810704"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/688/BBB/688BBBA44CF891C8D6E68315433B0563.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=oZwny-4DZRWHrVCOfKTKW47kUuI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7808851"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7808851&quot;,&quot;title&quot;:&quot;Positive Parenting: How college students can be independent&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/positive-parenting-how-college-students-can-be-independent\/7808851\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C18\/9A9\/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-07-04T11:09:06-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7808851&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7808851&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p38&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7808851%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODA4ODUxIiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.beDAiNh4615wQ4cQ9JMQUtAIh_xy1YRNYdM-IyfOUjQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/07\/04\/7808851\/7808851_0E4D5A8CBB0EC652DC4495A9A578128F_220704_7808851_Positive_Parenting__How_college_students_can_be__1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Positive Parenting: How college students can be independent" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Positive Parenting: How college students can be independent
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-04T11:09:06-04:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7808851"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C18/9A9/C189A99FD58F97163E4ACD054BAC9A17.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=4dsUoa31B1atVw5GUSfRASYH3Vk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7803778"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7803778&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: Donating blood&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-donating-blood\/7803778\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A41\/AF5\/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;4 days ago&quot;,&quot;datetime&quot;:&quot;2022-07-01T05:59:39-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7803778&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7803778&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p39&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7803778%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODAzNzc4IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.U8_64sA25otG0EWWBRLBtXxrtJITl_ALGHnS42PPwdo&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7803778?anvack=BaDWlAqOeEPbBcaDBvtK0sgomq2yKkMV&amp;token=%7E6SC5cpQAZUS5PidWZFunWbloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: Donating blood" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: Donating blood
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-07-01T05:59:39-04:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7803778"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A41/AF5/A41AF5DBF83976AE988789B126FE9CA0.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=opa5mFLkFyBWDvD0ndclbFSqjI0&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7800683"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7800683&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: Risks for dementia&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-risks-for-dementia\/7800683\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/369\/626\/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-30T08:50:36-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7800683&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7800683&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p40&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7800683%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3ODAwNjgzIiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.dU0Gsg7catY-draXFioaWtL58gCriijAXyIVlXOXy6A&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/30\/7800683\/7800683_F6FE99BC90DC63009EB9C64C104BB6BF_220630_7800683_Len_Rome_s_Local_Health__Risks_for_dementia_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: Risks for dementia" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: Risks for dementia
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-30T08:50:36-04:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7800683"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/369/626/3696263C73FD23906C57B6627C20C2DD.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=i4I-yDgRnuVDlkx5sb84Vwp5QJo&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7797553"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7797553&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: Don&#039;t fight through pain&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-dont-fight-through-pain\/7797553\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/C10\/1A0\/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 days ago&quot;,&quot;datetime&quot;:&quot;2022-06-29T09:22:43-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7797553&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7797553&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p41&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7797553%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzk3NTUzIiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.ToBqJ6WAP7UKmtFZG1A5ZyKz_zgrSSrFkudgNHYFWAs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/29\/7797553\/7797553_6883305315C90FFD00FF3A4C11D895D2_220629_7797553_Len_Rome_s_Local_Health__Don_t_fight_through_pai_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: Don&#039;t fight through pain" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: Don&#8217;t fight through pain
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-29T09:22:43-04:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7797553"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/C10/1A0/C101A033F3A0F4E7FBD11FF913F07164.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1YFJPk9DNWFma4zBpVH3pzGXAyU&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7794472"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7794472&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: COVID vaccines for smallest children&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-covid-vaccines-for-smallest-children\/7794472\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/BD8\/C5C\/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-06-28T09:10:50-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7794472&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7794472&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p42&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7794472%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzk0NDcyIiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.rgcnwMYezzpArbJYi1lQaPmE8XrB37BY7u03jzkqlE0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/28\/7794472\/7794472_9CE263CAAEAB16F2653DEED027F9FEAE_220628_7794472_Len_Rome_s_Local_Health__COVID_vaccines_for_smal_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: COVID vaccines for smallest children" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: COVID vaccines for smallest&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-28T09:10:50-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7794472"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/BD8/C5C/BD8C5C008EEAF23E91DC29E937B6866F.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=IG6D18oOwazZJb8WLYoqvgjSDDg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7794206"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7794206&quot;,&quot;title&quot;:&quot;Fit as a fiddle phrase explained&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/fit-as-a-fiddle-phrase-explained\/7794206\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/A5D\/B5C\/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-06-28T06:32:40-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7794206&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7794206&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p43&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7794206%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzk0MjA2IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9._bBECO63ycsFrWKoJHQlP4inUwZ0ULrfzSw_hH4gqK4&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/28\/7794206\/7794206_C087AA96756DC5692744DCA8AF44F7A3_220628_7794206_Fit_as_a_fiddle_phrase_explained_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Fit as a fiddle phrase explained" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Fit as a fiddle phrase explained
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-28T06:32:40-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7794206"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/A5D/B5C/A5DB5C7438307A3DDE8A4A259C62709C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=Fv_b5FaSfTWOH2hIaVZx-6dC9Bg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7791094"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7791094&quot;,&quot;title&quot;:&quot;Local Health: Mindful eating improves health with no diet&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/local-health-mindful-eating-improves-health-with-no-diet\/7791094\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/1AF\/171\/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-06-27T06:02:23-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7791094&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7791094&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p44&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7791094%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzkxMDk0IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.TtsvGeiEMYswzj3_w0XuZfaRLQQWEDEEaaqe7mZ5JGY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/27\/7791094\/7791094_2397BEB51A67DD6ABD73240226A9825C_220627_7791094_Local_Health__Mindful_eating_improves_health_wit_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="Local Health: Mindful eating improves health with no diet" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Local Health: Mindful eating improves health with&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-27T06:02:23-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7791094"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/1AF/171/1AF171912C312DA3A3A097AAC21A1C7C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zBYTi_65pdCwo3mwM7RoQHx2Aas&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7791093"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7791093&quot;,&quot;title&quot;:&quot;Positive Parenting: PFLAG leader on hard talks with kids&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/positive-parenting-pflag-leader-on-hard-talks-with-kids\/7791093\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/FFA\/5AE\/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 week ago&quot;,&quot;datetime&quot;:&quot;2022-06-27T06:02:02-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7791093&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7791093&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p45&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7791093%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3NzkxMDkzIiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.1d-NepwQ_C5DhJz9AxpuqZ8GJg6KGZwfReb1Vski3LE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/27\/7791093\/7791093_C98D84B289F1D769C2B7F3A8A44F3179_220627_7791093_Positive_Parenting__PFLAG_leader_on_hard_talks_w_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="Positive Parenting: PFLAG leader on hard talks with kids" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Positive Parenting: PFLAG leader on hard talks with&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-27T06:02:02-04:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7791093"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/FFA/5AE/FFA5AEB79396BCA308D810866E69279C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=9o4B2qTVTU2y0jF7oYWlXr_S41U&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7786373"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7786373&quot;,&quot;title&quot;:&quot;Len Rome&#039;s Local Health: Low testosterone&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/len-romes-local-health-low-testosterone\/7786373\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/497\/B1B\/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-06-24T06:58:20-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7786373&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7786373&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p46&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7786373%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzg2MzczIiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.8thi8PPz0YEpzw7MmhIGlSKriRVeUM7U_o4EvLr_96Q&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/24\/7786373\/7786373_FE7A62A982BE03634FDF1C7912E9EE52_220624_7786373_Len_Rome_s_Local_Health__Low_testosterone_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Len Rome&#039;s Local Health: Low testosterone" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Len Rome&#8217;s Local Health: Low testosterone
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-24T06:58:20-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7786373"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=-FnWacJd56lVXm_RZynam1tqgrw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/497/B1B/497B1B79B032134571C8E2F89F71547C.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=-FnWacJd56lVXm_RZynam1tqgrw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7786334"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7786334&quot;,&quot;title&quot;:&quot;Signs butchering the English language&quot;,&quot;link&quot;:&quot;https:\/\/www.wytv.com\/video\/signs-butchering-the-english-language\/7786334\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/m104216-ucdn.mp.lura.live\/iupl_lin\/357\/F87\/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;2 weeks ago&quot;,&quot;datetime&quot;:&quot;2022-06-24T06:20:00-04:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7786334&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7786334&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p47&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wytv.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;wytv.com&quot;,&quot;ns_st_st&quot;:&quot;wytv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/lin.wytv\/reviews\/bestreviews\/sports___fitness\/fitness_gear&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/&amp;cust_params=vid%3D7786334%26cmsid%3D992420%26pid%3D992420%26pers_cid%3Dnxs-77-article-992420%26vidcat%3D\/reviews\/bestreviews\/sports___fitness\/fitness_gear%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20skateboard%20rack&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P3535BB38-6DBC-4706-8D64-F882746427CF&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;bLdpTvzqOnJQ3pSFurJsUfdlR2Cizefz&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;Rawk5AaW2W3MwiRoVzizjTkdB3Ky0dnD&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3Nzg2MzM0IiwiaXNzIjoiUmF3azVBYVcyVzNNd2lSb1Z6aXpqVGtkQjNLeTBkbkQiLCJleHAiOjE2NTcwNTQyOTh9.XfL8koRTXNtMSMnCi8AX-MHk9gQZWdtWS839RTPeNaY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-lcdn.mp.lura.live\/1\/938753\/235\/22\/06\/24\/7786334\/7786334_6F0EE00D82ABE35CF4AF2B12AC2182C0_220624_7786334_Signs_butchering_English_from_around_the_world_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Signs butchering the English language" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Signs butchering the English language
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-06-24T06:20:00-04:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7786334"
	>
	<img
		src="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/m104216-ucdn.mp.lura.live/iupl_lin/357/F87/357F871BBDC23084181E9ACCAFD6BC87.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=svDa6DqpuAYpL8ziYjGPICsoRSw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="wytv-video"
	>
					<a href="https://www.wytv.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-wytv"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from WYTV" 			>
		
		More from WYTV
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-wytv"
>
			
		<article
			class="article-list__article"
			data-article-id="992754"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/sick-to-my-stomach-rachel-brosnahan-other-celebs-from-highland-park-react-to-deadly-july-4-shooting/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="‘Sick to my stomach’: Rachel Brosnahan, other celebs from Highland Park react to deadly July 4 shooting" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/sick-to-my-stomach-rachel-brosnahan-other-celebs-from-highland-park-react-to-deadly-july-4-shooting/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="‘Sick to my stomach’: Rachel Brosnahan, other celebs from Highland Park react to deadly July 4 shooting" 
				>
			
			‘Sick to my stomach’: Rachel Brosnahan, other celebs&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/sick-to-my-stomach-rachel-brosnahan-other-celebs-from-highland-park-react-to-deadly-july-4-shooting/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/RachelBrosnahanGettyImages-1238245332.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992741"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/paid-for-pigging-out-get-flown-to-las-vegas-to-review-buffets/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Paid for pigging out: Get flown to Las Vegas to review buffets" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/paid-for-pigging-out-get-flown-to-las-vegas-to-review-buffets/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Paid for pigging out: Get flown to Las Vegas to review buffets" 
				>
			
			Paid for pigging out: Get flown to Las Vegas to review&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/paid-for-pigging-out-get-flown-to-las-vegas-to-review-buffets/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1138351661.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992712"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/chicago-white-sox-pitcher-on-july-fourth-shooting-something-needs-to-be-done/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Chicago White Sox pitcher on July Fourth shooting: ‘Something needs to be done’" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/chicago-white-sox-pitcher-on-july-fourth-shooting-something-needs-to-be-done/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Chicago White Sox pitcher on July Fourth shooting: ‘Something needs to be done’" 
				>
			
			Chicago White Sox pitcher on July Fourth shooting:&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/chicago-white-sox-pitcher-on-july-fourth-shooting-something-needs-to-be-done/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/LiamHendricksGettyImages-1397793658.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992660"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/trump-troubles-open-path-for-senate-gop-white-house-hopefuls/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Trump troubles open path for Senate GOP White House hopefuls" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/trump-troubles-open-path-for-senate-gop-white-house-hopefuls/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Trump troubles open path for Senate GOP White House hopefuls" 
				>
			
			Trump troubles open path for Senate GOP White House&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/trump-troubles-open-path-for-senate-gop-white-house-hopefuls/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=1400&#038;h=787&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=1400&amp;h=787&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=1400&amp;h=787&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/cruzted_cottontom_hawleyjosh_070122gn_split_2024.jpeg?w=1400&amp;h=787&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992658"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/overall-confidence-in-us-institutions-at-record-low-poll-finds/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Overall confidence in US institutions at record low, poll finds" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/overall-confidence-in-us-institutions-at-record-low-poll-finds/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Overall confidence in US institutions at record low, poll finds" 
				>
			
			Overall confidence in US institutions at record low,&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/overall-confidence-in-us-institutions-at-record-low-poll-finds/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/SCOTUS.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992630"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/broncos-great-demaryius-thomas-had-stage-2-cte-report-says/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Broncos great Demaryius Thomas had Stage 2 CTE, report says" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/broncos-great-demaryius-thomas-had-stage-2-cte-report-says/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Broncos great Demaryius Thomas had Stage 2 CTE, report says" 
				>
			
			Broncos great Demaryius Thomas had Stage 2 CTE, report&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/broncos-great-demaryius-thomas-had-stage-2-cte-report-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_7220265"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-508175302-1-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992627"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/cdc-deadly-listeria-outbreak-spanning-10-states-linked-to-ice-cream/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="CDC: Deadly listeria outbreak spanning 10 states linked to ice cream" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/cdc-deadly-listeria-outbreak-spanning-10-states-linked-to-ice-cream/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="CDC: Deadly listeria outbreak spanning 10 states linked to ice cream" 
				>
			
			CDC: Deadly listeria outbreak spanning 10 states&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/cdc-deadly-listeria-outbreak-spanning-10-states-linked-to-ice-cream/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/GettyImages-1326143969-e1657027303249.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article"
			data-article-id="992620"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/airlines-cancel-fewer-flights-as-july-4-weekend-ends/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Airlines cancel fewer flights as July 4 weekend ends" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/airlines-cancel-fewer-flights-as-july-4-weekend-ends/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Airlines cancel fewer flights as July 4 weekend ends" 
				>
			
			Airlines cancel fewer flights as July 4 weekend ends
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/airlines-cancel-fewer-flights-as-july-4-weekend-ends/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=2000&amp;ssl=1" 			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2022/07/airport.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-wytv"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from WYTV" 			>
				More from WYTV
							</a>
				</div>
	

	</aside>
	

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2		class="article-list__heading article-list__heading--bottom-divider"
		data-module-type="trending-on-wytv-com"
	>
		
		Trending on WYTV.com
		
			</h2>


<div
	class="article-list__content"
	data-module-type="trending-on-wytv-com"
>
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="992843"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/local-news/youngstown-youth-football-coach-arrested-by-liberty-pd-on-gun-charge/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Youngstown youth football coach arrested by Liberty PD on gun charge" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/local-news/youngstown-youth-football-coach-arrested-by-liberty-pd-on-gun-charge/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Youngstown youth football coach arrested by Liberty PD on gun charge" 
				>
			
			Youngstown youth football coach arrested by Liberty&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wytv.com/news/local-news/youngstown-youth-football-coach-arrested-by-liberty-pd-on-gun-charge/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="992624"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/local-news/1-dead-3-injured-after-shooting-outside-youngstown-event-center/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="1 dead, 3 injured after shooting outside local event center" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/local-news/1-dead-3-injured-after-shooting-outside-youngstown-event-center/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="1 dead, 3 injured after shooting outside local event center" 
				>
			
			1 dead, 3 injured after shooting outside local event&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wytv.com/news/local-news/1-dead-3-injured-after-shooting-outside-youngstown-event-center/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="992667"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/local-news/valley-gas-station-to-lower-gas-prices-to-2-38/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Valley gas station to lower gas prices to $2.38" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/local-news/valley-gas-station-to-lower-gas-prices-to-2-38/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Valley gas station to lower gas prices to $2.38" 
				>
			
			Valley gas station to lower gas prices to $2.38
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wytv.com/news/local-news/valley-gas-station-to-lower-gas-prices-to-2-38/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="969398"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/community/hometown-heroes/hometown-hero-goes-above-beyond-as-registered-nurse/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Hometown Hero goes above &amp; beyond as registered nurse" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/community/hometown-heroes/hometown-hero-goes-above-beyond-as-registered-nurse/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Hometown Hero goes above &amp; beyond as registered nurse" 
				>
			
			Hometown Hero goes above &#038; beyond as registered nurse
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wytv.com/community/hometown-heroes/hometown-hero-goes-above-beyond-as-registered-nurse/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="992597"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text text-padded"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text text-padded"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 876px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://www.wytv.com/news/local-news/barn-catches-fire-in-trumbull-county/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Barn catches fire in Trumbull County" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://www.wytv.com/news/local-news/barn-catches-fire-in-trumbull-county/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Barn catches fire in Trumbull County" 
				>
			
			Barn catches fire in Trumbull County
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--default"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 12 12"><defs><style>.cls-4{fill:#000;}</style></defs><circle id="default__bullet__button" data-name="default" class="cls-4" cx="5.5" cy="5.5" r="5.5"/></svg>
	</span>
	</span>
	</div>



		<a
		href="https://www.wytv.com/news/local-news/barn-catches-fire-in-trumbull-county/"
		class="article-list__article-link"
		data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="no-image" 	>
	
	<div class="article-list__article-image-wrapper"></div>

			</a>
	
			</article>

		
				

</div>



			</section>
			</section><section id="media_image-4" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkbn.com/my-valley-tributes"><img class="image " src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/07/Obituaries-300x250.jpg" alt="" width="300" height="250" /></a></section>
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.diningfront {margin-left:auto; margin-right:auto; display:block;}
</style></div></div></section>
	
	</section><!-- #secondary -->
	</div>

				
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wytv.com/" rel="home">
					<img src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=210 210w"
						sizes="100px" alt="WYTV" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
					33 WYTV				</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/33WYTV">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wytv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/33_wytv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wytv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" stroke="#fff" stroke-width="2.083" stroke-linejoin="round" xmlns:v="https://vecta.io/nano"><path d="M4.083 4H20.75a2.09 2.09 0 0 1 2.083 2.083v12.5a2.09 2.09 0 0 1-2.083 2.083H4.083A2.09 2.09 0 0 1 2 18.583v-12.5A2.09 2.09 0 0 1 4.083 4z"/><path d="M22.833 6.083l-10.417 7.292L2 6.083" stroke-linecap="round"/></svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/33-wytv-news/id911514323">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wytv&#038;hl=en_US&#038;gl=US">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
			</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85621"><a href="https://publicfiles.fcc.gov/tv-profile/WYTV">FCC Public File (WYTV)</a></li>
<li id="menu-item-85622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85622"><a href="https://publicfiles.fcc.gov/tv-profile/WYTV/equal-employment-opportunity-records">WYTV EEO Report</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85623"><a href="https://publicfiles.fcc.gov/tv-profile/WYTV/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-85626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85626"><a href="https://www.wytv.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-85627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85627"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-85628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85628"><a href="https://www.wkbn.com/closings-admin">Admin</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wytv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
											
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
					
											
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
					
											
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
					
											
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
					
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Fitness Gear";
	_sf_async_config.authors = "Lauren Corona, BestReviews Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P3535BB38-6DBC-4706-8D64-F882746427CF","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 992420,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Fitness Gear"
			data-logoUrl="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=350)}({125:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},350:function(e,t,n){e.exports=n(351)},351:function(e,t,n){"use strict";n.r(t);var o=n(125);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='nswv-common-js-js-extra'>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</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=30d283b3ad05ecf67053' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wytv.com\/wp-json\/","nonce":"3d1f26ff2d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wytv.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=e3b8c4ddcf10e521bd3e' id='nswv-global-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=2d2e78da543bce540d26' id='nswv-article-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=8bafceeead4a5ce5d3c2' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wytv.com\/reviews\/br\/sports-fitness-br\/fitness-gear-br\/best-skateboard-rack\/"}
</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=3f2cac91112e3d78073f' id='nswv-video-playlist-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=6197d7ba5a5738417e76' id='nswv-weather-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=3c811cb3dd221836ef20' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/www.wytv.com"};
</script>
<script src='https://www.wytv.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://www.wytv.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'162794772',post:'992420',tz:'-4',srv:'www.wytv.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '162794772', '992420' ]);
</script>

</body>
</html>
