
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wytv"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wytv.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Small fire cancels in-person learning  Friday at Youngstown school","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"WYTV Staff","description":"In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School.","publicationDate":"2021-03-18T19:49:45-04:00","lastModifiedDate":"2021-03-18T20:02:43-04:00","publicationDayOfWeek":"Thursday","categoryList":["Home","Local News","News"],"primaryCategory":"News","tagList":[],"wordCount":140,"paragraphCount":7,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":797098,"isShared":true,"originalSource":"https:\/\/www.wkbn.com\/news\/local-news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/","sharingMode":"Copy","pageDcode":["1"],"localId":"nxs-77-article-797098","primaryCategoryId":5,"persistentId":"nxs-48-article-802685","nlpSentiment":{"score":-0.2,"magnitude":2.9},"nlpCategories":{"\/Jobs & Education\/Education\/Primary & Secondary Schooling (K-12)":0.61},"nlpLocation":{"Youngstown":0.07,"school building":0.01,"school":0.16,"Ohio":0.03,"MLK) School":0.02,"district":0.02,"building":0.01},"nlpOrganization":{"WKBN":0.03,"school":0.04,"MLK":0.02},"nlpPerson":{"students":0.03,"sixth":0.01,"School district officials":0.01,"graders":0.06,"District officials":0.07,"crews":0.01},"nlpOther":{"smoke odor":0.01,"schedule":0.01,"pre-kindergarten":0.01,"option":0.04,"learning":0.01,"instruction":0.01,"fire":0.11,"eighth grade school":0.01,"damage":0.01,"classes":0.05,"change":0.01},"nlpEvent":{"classes":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wkbn.com\/news\/local-news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/","ampUrl":"https:\/\/www.wytv.com\/news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/amp\/","urlHostname":"https:\/\/www.wytv.com","urlSlug":"small-fire-cancels-in-person-learning-friday-at-youngstown-school","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WYTV","callSign":"WYTV","domainName":"www.wytv.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-32507368-58","networkId":"nxs-77"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wytv.com\/news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/" || "";
var cats = "Home,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School." || "";
var bob_story_author = "WYTV Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wytv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-58","event":"dlReady","paragraphCount":7,"wordCount":140,"authorName":"WYTV Staff","imageCount":0,"siteName":"WYTV","publishDateString":"Thu Mar 18 2021","publishTimeString":"07:49 PM EDT","originalContent":false,"classifyText":[],"categories":"Home,Local News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5G52656");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "aaf50dea-add3-4974-9973-0cbaf537ca3d",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WYTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/05\/cropped-wytv-logo.png"}},"name":"WYTV","description":"In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wytv.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wytv.com\/news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/","headline":"Small fire cancels in-person learning  Friday at Youngstown school","datePublished":"2021-03-18T23:49:45+00:00","dateModified":"2021-03-19T00:02:43+00:00","author":[{"@type":"Person","name":"WYTV Staff"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wytv.com\/news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/"},"alternativeHeadline":"School district officials expect the schedule to return to normal on Monday, March 22","image":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2021\/03\/youngstown-city-school-bus.jpg","name":"Credit: WKBN"},"articleSection":"News","genre":["Home","Local News","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Small fire cancels in-person learning  Friday at Youngstown school | WYTV</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Feed" href="https://www.wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Comments Feed" href="https://www.wytv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wytv.com\/news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/","page_slug":"small-fire-cancels-in-person-learning-friday-at-youngstown-school","page_type":"story","page_category":"news","article_id":797098,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School.' /><!-- WP SEO -->
<meta name='google-site-verification' content='96p8Qch1Z3n9vPHKm0NQMIpgggbC0O2bFXoxQO-1RdM' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #A12434;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wytv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=99a6861056176bdddc85' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=ff26f9b8d64ea4a31752' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wytv.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wytv.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.wytv.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wytv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ed4942cdeed1f8cce6519e242b9a8386"}};
</script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wytv.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6.2' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wytv.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wytv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wytv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.wkbn.com/news/local-news/small-fire-cancels-in-person-learning-friday-at-youngstown-school/" />
<link rel='shortlink' href='https://www.wytv.com/?p=797098' />
<link rel="alternate" type="application/json+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fnews%2Fsmall-fire-cancels-in-person-learning-friday-at-youngstown-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fnews%2Fsmall-fire-cancels-in-person-learning-friday-at-youngstown-school%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-weather-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-18 19:49:45" />
<meta name="sailthru.title" content="Small fire cancels in-person learning  Friday at Youngstown school" />
<meta name="sailthru.author" content="WYTV Staff" />
<meta name="sailthru.description" content="In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School." />
<meta name="sailthru.image.full" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wytv.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wytv.com/news/small-fire-cancels-in-person-learning-friday-at-youngstown-school/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Small fire cancels in-person learning  Friday at Youngstown school" />
<meta property="og:url" content="https://www.wytv.com/news/small-fire-cancels-in-person-learning-friday-at-youngstown-school/" />
<meta property="og:description" content="In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School." />
<meta property="article:published_time" content="2021-03-18T23:49:45+00:00" />
<meta property="article:modified_time" content="2021-03-19T00:02:43+00:00" />
<meta property="og:site_name" content="WYTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Small fire cancels in-person learning  Friday at Youngstown school" />
<meta name="twitter:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=1280" />
<meta name="twitter:description" content="In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School." />
<meta name="twitter:title" content="Small fire cancels in-person learning  Friday at Youngstown school" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-797098 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wytv.com/" rel="home">WYTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wytv.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wytv.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57517"><a href="https://www.wytv.com/news/local-news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57519"><a href="https://www.wytv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-136030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136030"><a href="https://www.wytv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57523"><a href="https://www.wytv.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-57529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57529"><a href="https://www.wytv.com/news/health-news/">Health News</a></li>
	<li id="menu-item-57789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57789"><a href="https://www.wytv.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-260682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260682"><a href="https://www.wytv.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-57532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57532"><a href="https://www.wytv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57533"><a href="https://www.wytv.com/weather/">Forecast</a></li>
	<li id="menu-item-57536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57536"><a href="https://www.wytv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-57537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57537"><a href="https://www.wytv.com/weather/closings/">Closings</a></li>
	<li id="menu-item-68770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68770"><a href="https://www.wytv.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="https://www.wytv.com/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-57545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57545"><a href="https://www.wytv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57552"><a href="https://www.wytv.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-57549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57549"><a href="https://www.wytv.com/sports/student-athlete/">Student Athlete</a></li>
	<li id="menu-item-68818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68818"><a href="https://www.wytv.com/?page_id=68805">Scores</a></li>
</ul>
</div></div></li>
<li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57563"><a href="https://www.wytv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://www.wytv.com/community/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-57706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57706"><a href="https://www.wytv.com/community/keeping-kids-safe/">Keeping Kids Safe</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57709"><a href="https://www.wytv.com/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-68852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68852"><a href="https://www.wytv.com/community/calendar-2/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-85646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85646"><a href="https://www.wytv.com/report-it/">Report It</a></li>
<li id="menu-item-57747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57747"><a href="https://www.wytv.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57758"><a href="https://www.wytv.com/my-valley-dining/">My Valley Dining</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.wytv.com/myvalleydeals/">MyValleyDeals</a></li>
	<li id="menu-item-126616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126616"><a href="https://www.wytv.com/myvalleycars/">MyValleyCars</a></li>
	<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://www.wkbn.com/marketplace/myvalleypros/">MyValleyPros</a></li>
</ul>
</div></div></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57786"><a href="https://www.wkbn.com/my-valley-tributes">Obituaries</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-280366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-280366"><a href="https://www.wkbn.com/my-valley-tributes-search/">Obit Search</a></li>
</ul>
</div></div></li>
<li id="menu-item-163060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163060"><a href="https://www.myvalleyjobstoday.com/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-220407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220407"><a href="https://www.myvalleyjobstoday.com">MyValleyJobsToday</a></li>
	<li id="menu-item-220406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220406"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-57733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57733"><a href="https://www.wytv.com/contests/">Contests</a></li>
<li id="menu-item-57768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57768"><a href="https://www.wytv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-146170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146170"><a href="https://www.wytv.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-95613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95613"><a href="https://www.wytv.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-57773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57773"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-57774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57774"><a href="https://www.wytv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-57779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57779"><a href="https://www.wytv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89748"><a href="https://www.wytv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-127775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127775"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-797098 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Small fire cancels in-person learning  Friday at Youngstown school	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wytv.com/news/">News</a>
		</div>
	
			<div class="article-lead-text">
			<p>School district officials expect the schedule to return to normal on Monday, March 22</p>
		</div>
	
	<div class="article-meta">
					<p>by: <a href="https://www.wytv.com/author/wytv-staff/" title="Posts by WYTV Staff" class="author url fn" rel="author">WYTV Staff</a></p>
		
					Posted: <time datetime="2021-03-18T19:49:45-04:00">Mar 18, 2021 / 07:49 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-18T20:02:43-04:00">Mar 18, 2021 / 08:02 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-city-school-bus.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Credit: WKBN</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>YOUNGSTOWN, Ohio (WYTV) &#8211; In-person classes are canceled Friday at Martin Luther King Elementary (MLK) School.</p>



<p>District officials said a small fire in the school building is forcing them to hold classes remotely on Friday, March 19.</p>



<p>There was no damage to the building, but crews need time to clean and for the smoke odor to dissipate.</p>



<p>Sixth through 12th graders in the district who selected the hybrid option will attend school for in-person learning on Mondays and Fridays. MLK is a pre-kindergarten through eighth grade school, so the change affects that school&#8217;s sixth through eighth graders.</p>



<p>School staff will teach from home.</p>



<p>The change is only for MLK. All other sixth through 12th grade students who selected the hybrid option should report to school for in-person instruction.</p>



<p>School district officials expect the schedule to return to normal on Monday, March 22.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114795"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="media_image-6" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">Mel Robbins Main Area Middle</h2><a href="https://www.wytv.com/33-wytv-mel-robbins-nations-sweepstakes/"><img width="860" height="60" src="https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?w=860" class="image wp-image-104007  attachment-860x60 size-860x60" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg 860w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=300,21 300w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=768,54 768w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=50,3 50w" sizes="(max-width: 860px) 100vw, 860px" /></a></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wytv.com/news/money-available-for-some-trumbull-county-property-owners-to-spruce-up-their-homes/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="797122"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Money available for some Trumbull County property owners to spruce up their homes
					</h3>
	
						<footer class="article-list__article-byline">
				by WYTV Staff <span class="sep">/</span> <time datetime="2021-03-18T21:24:34-04:00">Mar 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WARREN, Ohio (WYTV) - Trumbull Neighborhood Partnership wants to help some homeowners fix up their property.</p>
<p>Ten properties will be eligible for up to $5,000 to match improvements that include the following:</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wytv.com/sports/student-athlete/all-in-the-family-east-palestine-student-athlete-breaks-school-records-held-by-familiar-face/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="797114"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				All in the family: East Palestine student-athlete breaks school records held by familiar face
					</h3>
	
						<footer class="article-list__article-byline">
				by Josh Frketic <span class="sep">/</span> <time datetime="2021-03-18T21:25:07-04:00">Mar 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>EAST PALESTINE, Ohio (WYTV) - East Palestine senior Payton Sherry has continued the family legacy for the Bulldogs. This past season, Sherry set the school's all-time assist record in a game and in a season, passing a very familiar face on the list.</p>
<p>"Well, it is really funny because that was my mom's records," Sherry said. "So I broke her records from '91 I think, so I think it was really funny that I was able to break her records. I just think that is so cool that I was able to kind of carry on her legacy as well as making my own."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6451700"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wytv.com/news/coronavirus/dewine-plans-aggressive-campaign-to-vaccinate-college-students/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="797035"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Dewine plans aggressive campaign to vaccinate college students
					</h3>
	
						<footer class="article-list__article-byline">
				by Gerry Ricciutti <span class="sep">/</span> <time datetime="2021-03-18T18:39:29-04:00">Mar 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>COLUMBUS, Ohio (WYTV) - Ohio Governor Mike DeWine says he's planning an aggressive campaign to vaccinate college-age students this fall when they return to campus.</p>
<p>But as the state gets ready to offer vaccinations to anyone 16 years old and older by the end of this month, he's encouraging teenagers and young adults to take advantage of the opportunity, even before they head back to classes later this year.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797122"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/money-available-for-some-trumbull-county-property-owners-to-spruce-up-their-homes/"
					class="article-list__article-link"
														>
			
				Money available for some Trumbull County property owners to spruce up their homes
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/money-available-for-some-trumbull-county-property-owners-to-spruce-up-their-homes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&#038;h=225&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/trumbull-neighborhood-partnership.jpg?w=400&amp;h=225&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797114"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/sports/student-athlete/all-in-the-family-east-palestine-student-athlete-breaks-school-records-held-by-familiar-face/"
					class="article-list__article-link"
														>
			
				All in the family: East Palestine student-athlete breaks school records held by familiar face
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/sports/student-athlete/all-in-the-family-east-palestine-student-athlete-breaks-school-records-held-by-familiar-face/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6451700"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/SHERRY-INT-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797035"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/dewine-plans-aggressive-campaign-to-vaccinate-college-students/"
					class="article-list__article-link"
														>
			
				Dewine plans aggressive campaign to vaccinate college students
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/dewine-plans-aggressive-campaign-to-vaccinate-college-students/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/covid-19-vaccine-3-8.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797065"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/austintown-skate-zone-closing/"
					class="article-list__article-link"
														>
			
				Austintown Skate Zone closing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/austintown-skate-zone-closing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/skate-zone.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797067"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/mahoning-county-has-rare-electronics-trained-k-9-for-human-trafficking-crackdown/"
					class="article-list__article-link"
														>
			
				Mahoning County has rare electronics-trained K-9 for human trafficking crackdown
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/mahoning-county-has-rare-electronics-trained-k-9-for-human-trafficking-crackdown/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6451619"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/bubba-crime-dog.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797071"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/warren-detectives-team-with-crimestoppers-to-solve-2-homicides/"
					class="article-list__article-link"
														>
			
				Warren detectives team with CrimeStoppers to solve 2 homicides
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/warren-detectives-team-with-crimestoppers-to-solve-2-homicides/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6451505"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/warren-police-car-generic.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797063"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/warren-family-distributing-easter-egg-hunts-to-raise-money-for-handicap-accessible-van/"
					class="article-list__article-link"
														>
			
				Warren family distributing Easter egg hunts to raise money for handicap-accessible van
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/warren-family-distributing-easter-egg-hunts-to-raise-money-for-handicap-accessible-van/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/krista-monsman-of-warren.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797058"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/pa-burger-trail-features-15-local-restaurants-with-unique-mouth-watering-burgers/"
					class="article-list__article-link"
														>
			
				Pa. Burger Trail features 15 local restaurants with unique, mouth-watering burgers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/pa-burger-trail-features-15-local-restaurants-with-unique-mouth-watering-burgers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6451629"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/lawrence-county-burger-trail.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797055"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/youngstown-city-council-passes-natural-hair-legislation/"
					class="article-list__article-link"
														>
			
				Youngstown City Council passes &#8216;natural hair&#8217; legislation
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/youngstown-city-council-passes-natural-hair-legislation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6450814"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/youngstown-passed-legislation-to-combat-discrimination-against-natural-hairstyles.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797044"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/surveillance-video-catches-man-breaking-into-salem-music-store/"
					class="article-list__article-link"
														>
			
				Surveillance video catches man breaking into Salem music store
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/surveillance-video-catches-man-breaking-into-salem-music-store/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6449673"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/salem-music-centre-break-in.jpeg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797014"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/fire-marshal-seeks-tips-in-newton-falls-arson/"
					class="article-list__article-link"
														>
			
				Fire Marshal seeks tips in Newton Falls arson
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/fire-marshal-seeks-tips-in-newton-falls-arson/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6451497"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=960&#038;h=539&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=960&amp;h=539&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=960&amp;h=539&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=960&amp;h=539&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=960&amp;h=539&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/newton-falls-arson.jpg?w=960&amp;h=539&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796997"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/commissioners-looking-for-guidance-on-how-to-spend-rescue-plan-money/"
					class="article-list__article-link"
														>
			
				Commissioners looking for guidance on how to spend Rescue Plan money
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/commissioners-looking-for-guidance-on-how-to-spend-rescue-plan-money/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/dollar-bills-generic-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796991"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/kent-state-to-hold-in-person-graduation-ceremony-including-class-of-2020/"
					class="article-list__article-link"
														>
			
				Kent State to hold in-person graduation ceremony, including Class of 2020
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/kent-state-to-hold-in-person-graduation-ceremony-including-class-of-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/kent-state1.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="797001"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/youngstown-looking-to-hire-lifeguards-for-northside-pool/"
					class="article-list__article-link"
														>
			
				Youngstown looking to hire lifeguards for Northside Pool
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/youngstown-looking-to-hire-lifeguards-for-northside-pool/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6451608"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/pool-lifeguard-equipment.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796982"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/pa-rep-kelly-presses-for-answers-from-dr-rachel-levine-on-nursing-home-data/"
					class="article-list__article-link"
														>
			
				Pa. Rep. Kelly presses for answers from Dr. Rachel Levine on nursing home data
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/pa-rep-kelly-presses-for-answers-from-dr-rachel-levine-on-nursing-home-data/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/mike-kelly.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="796976"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/authorities-have-lead-on-id-of-body-found-on-youngstowns-north-side-in-1995/"
					class="article-list__article-link"
														>
			
				Authorities have lead on ID of body found on Youngstown&#8217;s North Side in 1995
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/authorities-have-lead-on-id-of-body-found-on-youngstowns-north-side-in-1995/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2021/03/america-williams-identified-as-body-found-youngstown-earlier-this-year.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WYTV.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796976"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/authorities-have-lead-on-id-of-body-found-on-youngstowns-north-side-in-1995/"
					class="article-list__article-link"
														>
			
				Authorities have lead on ID of body found on Youngstown&#8217;s North Side in 1995
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="794521"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/mayoral-candidate-says-he-wants-to-stop-youngstown-from-being-a-handout-city/"
					class="article-list__article-link"
														>
			
				Mayoral candidate says he wants to stop Youngstown from being a &#8216;handout city&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="796487"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/daybreak/green-wasnt-the-original-color-of-this-holiday-and-other-st-patricks-day-facts/"
					class="article-list__article-link"
														>
			
				Green wasn&#8217;t the original color of this holiday, and other St. Patrick&#8217;s Day facts
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="288013"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/warren-mom-charged-with-child-endangering-after-police-say-she-left-5-kids-alone/"
					class="article-list__article-link"
														>
			
				Warren mom charged with child endangering after police say she left 6 kids alone
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="797058"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/pa-burger-trail-features-15-local-restaurants-with-unique-mouth-watering-burgers/"
					class="article-list__article-link"
														>
			
				Pa. Burger Trail features 15 local restaurants with unique, mouth-watering burgers
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="media_image-4" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.wkbn.com/my-valley-tributes"><img class="image " src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/07/Obituaries-300x250.jpg" alt="" width="300" height="250" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-2" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.diningfront {margin-left:auto; margin-right:auto; display:block;}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wytv.com/" rel="home">
					<img src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=90 90w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=120 120w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=180 180w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WYTV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/33WYTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wytv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/33_wytv">
					
<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wytv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85621"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-85622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85622"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85623"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-85626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85626"><a href="https://www.wytv.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-85627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85627"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-213220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213220"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-85628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85628"><a href="https://www.wkbn.com/closings-admin">Admin</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wytv.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "WYTV Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"small-fire-cancels-in-person-learning-friday-at-youngstown-school"}'   data-path='/5678/lin.wytv/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 108 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wytv.com\/wp-json\/","nonce":"7b08c263ea","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wytv.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d60c7715fe71344de330' id='ns-global-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=578c13e0f851dae96568' id='ns-article-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wytv.com\/news\/small-fire-cancels-in-person-learning-friday-at-youngstown-school\/"}
</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=602ca0eb6bd96f917767' id='ns-video-playlist-js-js'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=1369c80b120513828adf' id='ns-weather-js-js'></script>
<script src='https://www.wytv.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794772',post:'797098',tz:'-4',srv:'www.wytv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794772', '797098' ]);
</script>

</body>
</html>
