
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="a57e0cfd-1777-4094-bfbd-ae578a26b61d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wytv.com\/news\/local-news\/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma\/" || "";
var cats = "Home,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "On top of the brain injury, little Zayden also suffered a number of broken bones, including his neck and jaw." || "";
var bob_story_author = "Keely Lovern" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wytv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-58","event":"dlReady","paragraphCount":14,"wordCount":294,"authorName":"Keely Lovern","imageCount":0,"siteName":"WYTV","publishDateString":"Fri May 22 2020","publishTimeString":"06:15 PM EDT","originalContent":false,"classifyText":[],"categories":"Home,Local News,News","primaryCategory":"Local News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5G52656");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WYTV","logo":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/05\/cropped-wytv-logo.png"}},"name":"WYTV","description":"On top of the brain injury, little Zayden also suffered a number of broken bones, including his neck and jaw.","headline":"&#8220;Zayden Strong&#8221;: Lisbon family stays hopeful after motorcycle accident leaves 9-year-old in coma","datePublished":"2020-05-22T22:15:17+00:00","dateModified":"2020-05-22T22:15:21+00:00","url":"https:\/\/www.wytv.com\/news\/local-news\/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma\/","author":[{"@type":"Person","name":"Keely Lovern"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wytv.com\/wp-content\/uploads\/sites\/77\/2020\/05\/zayden-strong-motorcycle-accident-lisbon.jpg","name":"WKBN"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wytv.com\/news\/local-news\/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma\/"},"alternativeHeadline":"Over the past week, \"Zayden Strong\" has been plastered all over","articleSection":"Local News","genre":["Home","Local News","News"]}</script>

	<title>&#8220;Zayden Strong&#8221;: Lisbon family stays hopeful after motorcycle accident leaves 9-year-old in coma | WYTV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Feed" href="https://www.wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Comments Feed" href="https://www.wytv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wytv.com\/news\/local-news\/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma\/","page_slug":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma","page_type":"story","page_category":"local_news","article_id":161063,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='On top of the brain injury, little Zayden also suffered a number of broken bones, including his neck and jaw.' /><!-- WP SEO -->
<meta name='google-site-verification' content='f9bEXnKJ2zMnFAsSg5nvtXgWUBriYjr3VMjJcycNIvQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wytv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A12434;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wytv.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wytv.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wytv.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.wytv.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wytv.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wytv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wytv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wytv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.wkbn.com/news/local-news/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma/" />
<link rel='shortlink' href='https://www.wytv.com/?p=161063' />
<link rel="alternate" type="application/json+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fnews%2Flocal-news%2Fzayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fnews%2Flocal-news%2Fzayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="113074195333" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wytv.com/news/local-news/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8220;Zayden Strong&#8221;: Lisbon family stays hopeful after motorcycle accident leaves 9-year-old in coma" />
<meta property="og:url" content="https://www.wytv.com/news/local-news/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma/" />
<meta property="og:description" content="On top of the brain injury, little Zayden also suffered a number of broken bones, including his neck and jaw." />
<meta property="article:published_time" content="2020-05-22T22:15:17+00:00" />
<meta property="article:modified_time" content="2020-05-22T22:15:21+00:00" />
<meta property="og:site_name" content="WYTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="&#8220;Zayden Strong&#8221;: Lisbon family stays hopeful after motorcycle accident leaves 9-year-old in coma" />
<meta name="twitter:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&amp;h=540&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&#038;h=540&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="&#8220;Zayden Strong&#8221;: Lisbon family stays hopeful after motorcycle accident leaves 9-year-old in coma" />
<meta name="twitter:description" content="On top of the brain injury, little Zayden also suffered a number of broken bones, including his neck and jaw." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-161063 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wytv.com/" rel="home">WYTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wytv.com/" rel="home">
						<img src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wytv.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57517"><a href="https://www.wytv.com/news/local-news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57519"><a href="https://www.wytv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-136030" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136030"><a href="https://www.wytv.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-57523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57523"><a href="https://www.wytv.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-57529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57529"><a href="https://www.wytv.com/news/health-news/">Health News</a></li>
</ul>
</div></div></li>
<li id="menu-item-57532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57532"><a href="https://www.wytv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57533"><a href="https://www.wytv.com/weather/">Forecast</a></li>
	<li id="menu-item-57536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57536"><a href="https://www.wytv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-57537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57537"><a href="https://www.wytv.com/weather/closings/">Closings</a></li>
	<li id="menu-item-68770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68770"><a href="https://www.wytv.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="https://www.wytv.com/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-57545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57545"><a href="https://www.wytv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57552"><a href="https://www.wytv.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-57549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57549"><a href="https://www.wytv.com/sports/student-athlete/">Student Athlete</a></li>
	<li id="menu-item-68818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68818"><a href="https://www.wytv.com/scores/">Scores</a></li>
</ul>
</div></div></li>
<li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57563"><a href="https://www.wytv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://www.wytv.com/community/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-121098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121098"><a href="https://www.wytv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-57706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57706"><a href="https://www.wytv.com/community/keeping-kids-safe/">Keeping Kids Safe</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57709"><a href="https://www.wytv.com/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-68852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68852"><a href="https://www.wytv.com/community/calendar-2/">Community Calendar</a></li>
	<li id="menu-item-152581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152581"><a href="https://www.wytv.com/community/remarkable-women/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-85646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85646"><a href="https://www.wytv.com/report-it/">Report It</a></li>
<li id="menu-item-57747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57747"><a href="https://www.wytv.com/marketplace/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57758"><a href="https://www.wytv.com/my-valley-dining/">My Valley Dining</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.wytv.com/myvalleydeals/">MyValleyDeals</a></li>
	<li id="menu-item-126616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126616"><a href="https://www.wytv.com/myvalleycars/">MyValleyCars</a></li>
	<li id="menu-item-135984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135984"><a href="https://www.wkbn.com/marketplace/myvalleypros/">MyValleyPros</a></li>
</ul>
</div></div></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57786"><a href="https://www.wkbn.com/my-valley-tributes">Obituaries</a></li>
<li id="menu-item-57733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57733"><a href="https://www.wytv.com/contests/">Contests</a></li>
<li id="menu-item-57768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57768"><a href="https://www.wytv.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-146170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-146170"><a href="https://www.wytv.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-95613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95613"><a href="https://www.wytv.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-57773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57773"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-57774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57774"><a href="https://www.wytv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-57779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57779"><a href="https://www.wytv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89748"><a href="https://www.wytv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-101208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101208"><a href="https://www.wytv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-127775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127775"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-57789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57789"><a href="https://www.wytv.com/live-stream/">Live Stream</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--summary-only"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wytv.com/closings/"
				>Closings and delays</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wytv.com/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings and delays</div>
						There are currently 8 active closings. Click for more details.																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-9" class="widget_text widget widget_custom_html"><h2 class="widget-title">33 News at 6</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.widget_custom_html {
        width:100%;
}
.main-alert-wrapper {
	background-color: #000000;
	width: 100%;
	font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
	padding: 15px 10px 0px 20px;
}
	
.alert-message {
	color: white;
	margin-left: 15px;
	display: inline-block;
	font-weight: 700;
    	text-transform: uppercase;
    	position: relative;
	letter-spacing: .05em;
    	z-index: 2;
}
	
.alert-text {
	color: white;
	margin-left: 10px;
	display: inline-block;
	font-weight: 400;
    	letter-spacing: .05em;
    	position: relative;
    	z-index: 2;
			
}
.live-now  {
 	float: left;
	background-color: #cc1f3b;
    	border-radius: .75rem;
    	content: " ";
    	display: block;
    	height: .75rem;
    	margin-top: .1875rem;
    	width: .75rem;
	}
	
	
</style>

<a href="https://www.wytv.com/live-stream/">
<div class="main-alert-wrapper" >
<div class="live-now "></div>
<div class="alert-message">LIVE NOW /</div>
<div class="alert-text">Watch 33 News at 6</div>
</div></a></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-161063 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		&#8220;Zayden Strong&#8221;: Lisbon family stays hopeful after motorcycle accident leaves 9-year-old in coma	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wytv.com/news/local-news/">Local News</a>
		</div>
	
			<div class="article-lead-text">
			<p>Over the past week, "Zayden Strong" has been plastered all over</p>
		</div>
	
	<div class="article-meta">
					<p>by: Keely Lovern</p>
		
					Posted: <time datetime="2020-05-22T18:15:17-04:00">May 22, 2020 / 06:15 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-22T18:15:21-04:00">May 22, 2020 / 06:15 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/zayden-strong-motorcycle-accident-lisbon.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>WKBN</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wytv.com/news/local-news/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LISBON, Ohio (WYTV) &#8211; It was one week ago when 9-year-old Zayden Nenichka was<a rel="noreferrer noopener" href="https://www.wkbn.com/news/local-news/motorcycle-hits-boy-in-columbiana-county-sending-him-to-hospital-with-injuries/" target="_blank"> riding his bike and was hit by a motorcycle in front of his Lisbon home</a>.</p>



<p>He was flown to Akron Children&#8217;s Hospital. </p>



<p>&#8220;We really don&#8217;t know&#8230; when or if he&#8217;s going to wake up. We&#8217;re really hopeful,&#8221; said Jazmyne Hayes, Zayden&#8217;s sister. </p>



<p>Jazmyne said her brother has been in a coma and will be&nbsp;getting a permanent feeding tube.&nbsp;</p>



<p>&#8220;It&#8217;s a TBI, a traumatic brain injury, where the brain rapidly shifts inside the skull,&#8221; she said. </p>



<p>On top of the brain injury, little Zayden also suffered a number of broken bones, including his neck and jaw. He also has a punctured liver. </p>



<p>Jazmyne said doctors won&#8217;t know about any permanent damage for a few months.</p>



<p>&#8220;Yeah, it&#8217;s hard because we don&#8217;t know what to expect. We don&#8217;t mind taking a long journey and stuff, but we don&#8217;t know what that journey&#8217;s going to look like,&#8221; she said. </p>



<p>Jazmyne hasn&#8217;t been able to visit Zayden because of COVID-19 restrictions, but she has this message for him.</p>



<p>&#8220;We&#8217;re here and that you know we&#8217;re going to be here every step of the way and we&#8217;re not going to give up on him.&#8221;</p>



<p>The community won&#8217;t give up on him either. Over the past week, &#8220;Zayden Strong&#8221; has been plastered all over. He has even been getting handmade drawings and letters. </p>



<p>&#8220;One day, I hope, when he wakes up, we get to show him everything he&#8217;s getting, pictures people are drawing him and I can&#8217;t wait for him to see all of this stuff,&#8221; Jazmyne said. </p>



<p>No matter how long that journey takes, he&#8217;s got his family and the &#8220;Zayden Strong&#8221; community behind him. </p>



<p>You can follow Zayden&#8217;s journey on <a href="https://www.facebook.com/zaydenstrong10/" target="_blank" rel="noreferrer noopener">Facebook</a>. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.wytv.com/news/local-news/zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114795"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">Mel Robbins Main Area Middle</h2><a href="https://www.wytv.com/33-wytv-mel-robbins-nations-sweepstakes/"><img width="860" height="60" src="https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?w=860" class="image wp-image-104007  attachment-860x60 size-860x60" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg 860w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=300,21 300w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=768,54 768w" sizes="(max-width: 860px) 100vw, 860px" /></a></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wytv.com/news/coronavirus/themed-days-break-up-quarantine-monotony-for-mercer-county-family/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Themed days break up quarantine monotony for Mercer County family
					</h3>
	
			<footer class="article-list__article-byline">
			by Lindsey Watson <span class="sep">/</span> <time datetime="2020-05-22T17:37:26-04:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GROVE CITY, Pa. (WYTV) - A Grove City family has been documenting their time at home quarantining with their 2-year-old son. Through photos and themed days, they've made some pretty sweet memories.</p>
<p>"These are really formative times for him and while this is a really crazy time and a really stressful time, we're lucky," Mike McElroy said. "We've spent every day for the last two months with him."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wytv.com/news/coronavirus/trumbull-county-reports-8-new-covid-19-cases-no-new-deaths-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trumbull County reports 8 new COVID-19 cases, no new deaths
					</h3>
	
			<footer class="article-list__article-byline">
			by WYTV Staff <span class="sep">/</span> <time datetime="2020-05-22T17:19:25-04:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>TRUMBULL CO., Ohio (WYTV) - The Trumbull County Combined Health District is reporting eight new cases of COVID-19 since Thursday, when 21 new cases and one new death were reported.</p>
<p>No new deaths were reported in the county on Friday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wytv.com/news/coronavirus/gov-wolf-releases-guidance-for-child-care-day-camps-in-pennsylvania/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gov. Wolf releases guidance for child care, day camps in Pennsylvania
					</h3>
	
			<footer class="article-list__article-byline">
			by Jordan Unger <span class="sep">/</span> <time datetime="2020-05-22T17:23:58-04:00">May 22, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARRISBURG (WYTV) - With child care and youth recreational activities being a necessity in the summer, the Wolf administration offered some guidance Friday for parents, summer camp operators, public pools and school-age programs in Pennsylvania.</p>
<p>“We understand the need to secure child care options as parents and caregivers return to work across the state, and for providers of these programs to understand how they may operate,” Gov. Tom Wolf said. “We hope that this guidance helps everyone in need of viable options for their children’s care and recreation this summer, and eliminates some of the stress and worry associated with the COVID-19 pandemic and how it is affecting our everyday lives."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/sewer-project-in-downtown-youngstown-finally-finished-after-12-years/"
									>
			
				Sewer project in downtown Youngstown finally finished after 12 years
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/sewer-project-in-downtown-youngstown-finally-finished-after-12-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/downtown-youngstown-sewer-project.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/themed-days-break-up-quarantine-monotony-for-mercer-county-family/"
									>
			
				Themed days break up quarantine monotony for Mercer County family
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/themed-days-break-up-quarantine-monotony-for-mercer-county-family/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mcelroy-family-quarantine-grove-city.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/trumbull-county-reports-8-new-covid-19-cases-no-new-deaths-2/"
									>
			
				Trumbull County reports 8 new COVID-19 cases, no new deaths
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/trumbull-county-reports-8-new-covid-19-cases-no-new-deaths-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/xCOVID-mouth-swab-testing-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/gov-wolf-releases-guidance-for-child-care-day-camps-in-pennsylvania/"
									>
			
				Gov. Wolf releases guidance for child care, day camps in Pennsylvania
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/gov-wolf-releases-guidance-for-child-care-day-camps-in-pennsylvania/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/summer-camp-for-kids.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/before-setting-off-any-memorial-day-fireworks-make-sure-you-remember-these-rules/"
									>
			
				Before setting off any Memorial Day fireworks, make sure you remember these rules
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/before-setting-off-any-memorial-day-fireworks-make-sure-you-remember-these-rules/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/phantom-fireworks-generic.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/lawrence-county-among-those-in-green-phase-of-covid-19-reopenings/"
									>
			
				Lawrence County among those in &#8216;green phase&#8217; of COVID-19 reopenings
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/lawrence-county-among-those-in-green-phase-of-covid-19-reopenings/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/pennsylvania-governor-tom-wolf-1-5.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/coronavirus-in-pennsylvania-866-new-cases-115-new-deaths/"
									>
			
				Coronavirus in Pennsylvania: 866 new cases, 115 new deaths
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/coronavirus/coronavirus-in-pennsylvania-866-new-cases-115-new-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/coronavirus-covid-19-lab-testing-vaccine.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/liberty-fire-chief-responds-to-allegations-of-drug-use-sales-at-fire-station/"
									>
			
				Liberty fire chief responds to allegations of drug use, sales at fire station
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/liberty-fire-chief-responds-to-allegations-of-drug-use-sales-at-fire-station/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/liberty-fire-chief-birch.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/ohio-sees-drop-in-missing-children-reports-but-mahoning-county-continues-to-rise/"
									>
			
				Ohio sees drop in missing children reports, but Mahoning County continues to rise
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/ohio-sees-drop-in-missing-children-reports-but-mahoning-county-continues-to-rise/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/silhoutte-of-a-child.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/mill-creek-metroparks-opening-baseball-softball-fields-tennis-courts/"
									>
			
				Mill Creek MetroParks opening baseball/softball fields, tennis courts
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/mill-creek-metroparks-opening-baseball-softball-fields-tennis-courts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wytv.com/wp-content/uploads/sites/77/2020/05/mill-creek-metroparks-logo-2.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WYTV.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/live-stream/"
									>
			
				Live Stream
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/coronavirus/warren-woman-has-lost-patience-waiting-for-unemployment-money/"
									>
			
				Warren woman has lost patience waiting for unemployment money
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/liberty-fire-chief-responds-to-allegations-of-drug-use-sales-at-fire-station/"
									>
			
				Liberty fire chief responds to allegations of drug use, sales at fire station
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/canfield-fairgrounds-to-host-fair-food-extravaganza/"
									>
			
				Canfield Fairgrounds to host Fair Food Extravaganza
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/myvalleydeals/save-money-and-stay-safe-at-spitzer-chevy-lordstown/"
									>
			
				Save money and stay safe at Spitzer Chevy Lordstown
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="media_image-4" class="widget widget_media_image"><a href="https://www.wkbn.com/my-valley-tributes"><img class="image " src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/07/Obituaries-300x250.jpg" alt="" width="300" height="250" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.diningfront {margin-left:auto; margin-right:auto; display:block;}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wytv.com/" rel="home">
				<img src="https://www.wytv.com/wp-content/uploads/sites/77/2020/05/cropped-wytv-logo.png" alt="WYTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/33WYTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wytv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/33_wytv">
					<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wytv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-124144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124144"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-85621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85621"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-85622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85622"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-147416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147416"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85623"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-85625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85625"><a href="https://www.wytv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-85626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85626"><a href="https://www.wytv.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-85627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85627"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-85628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85628"><a href="https://www.wkbn.com/closings-admin">Admin</a></li>
<li id="menu-item-127774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127774"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Keely Lovern";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"zayden-strong-lisbon-family-stays-hopeful-after-motorcycle-accident-leaves-9-year-old-in-coma"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wytv.com\/wp-json\/","nonce":"b55a2eeb6d","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wytv.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.wytv.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wytv.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162794772',post:'161063',tz:'-4',srv:'www.wytv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794772', '161063' ]);
</script>

</body>
</html>
