
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="a57e0cfd-1777-4094-bfbd-ae578a26b61d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wytv.com\/news\/local-news\/red-light-tickets-fund-new-traffic-signal-in-neshannock-twp\/" || "";
var cats = "Home,Local News,News" || "";
var bob_kw = "" || "";
var bob_desc = "Neshannock Township is receiving a $264,000 grant to install a new traffic signal and sidewalk in the township." || "";
var bob_story_author = "Patty Coller" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wytv.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5G52656");</script>
<!-- End Google Tag Manager -->

	
	
	<title>Red-light tickets fund new traffic signal in Neshannock Twp. | WYTV</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Feed" href="https://www.wytv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WYTV &raquo; Comments Feed" href="https://www.wytv.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wytv.com\/news\/local-news\/red-light-tickets-fund-new-traffic-signal-in-neshannock-twp\/","page_slug":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp","page_type":"story","page_category":"local_news","article_id":122601,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Neshannock Township is receiving a $264,000 grant to install a new traffic signal and sidewalk in the township.' /><!-- WP SEO -->
<meta name='google-site-verification' content='f9bEXnKJ2zMnFAsSg5nvtXgWUBriYjr3VMjJcycNIvQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wytv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A12434;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wytv.com/wp-includes/css/dist/block-library/style.min.css?m=1576710964g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wytv.com/_static/??-eJyVzMsOgjAQheEXko5AbywMzzIdplhtC6El+viKcenG3cnJnw8ea0NLrpwr1CsnLpD5WSpuQDEcr9tDnIBKgTkuDqMga7wfznbSveq8JetcK1LI4t2c4A8PtxoosmA1kVTYoXEsZYtsvP4Jpr1Z4z6HXODGdUW6f5zvPvIxXVpl7NBLPegXDbdNcw==' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wytv.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmWkWACWtILU='></script>
<link rel='https://api.w.org/' href='https://www.wytv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wytv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wytv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wkbn.com/news/local-news/red-light-tickets-fund-new-traffic-signal-in-neshannock-twp/" />
<link rel='shortlink' href='https://www.wytv.com/?p=122601' />
<link rel="alternate" type="application/json+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fnews%2Flocal-news%2Fred-light-tickets-fund-new-traffic-signal-in-neshannock-twp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wytv.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wytv.com%2Fnews%2Flocal-news%2Fred-light-tickets-fund-new-traffic-signal-in-neshannock-twp%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="113074195333" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wytv.com/news/local-news/red-light-tickets-fund-new-traffic-signal-in-neshannock-twp/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Red-light tickets fund new traffic signal in Neshannock Twp." />
<meta property="og:url" content="https://www.wytv.com/news/local-news/red-light-tickets-fund-new-traffic-signal-in-neshannock-twp/" />
<meta property="og:description" content="Neshannock Township is receiving a $264,000 grant to install a new traffic signal and sidewalk in the township." />
<meta property="article:published_time" content="2020-01-14T21:26:08+00:00" />
<meta property="article:modified_time" content="2020-01-14T21:30:06+00:00" />
<meta property="og:site_name" content="WYTV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Red-light tickets fund new traffic signal in Neshannock Twp." />
<meta name="twitter:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?w=960&amp;h=540&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?w=960&#038;h=540&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Red-light tickets fund new traffic signal in Neshannock Twp." />
<meta name="twitter:description" content="Neshannock Township is receiving a $264,000 grant to install a new traffic signal and sidewalk in the township." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.wytv.com/wp-content/uploads/sites/77/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-122601 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5G52656"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wytv.com/" rel="home">WYTV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wytv.com/" rel="home">
						<img src="https://www.wytv.com/wp-content/uploads/sites/77/2019/05/wytv_digitalbrand-min.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wytv.com/wp-content/uploads/sites/77/2019/05/wytv_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wytv.com/weather/">
							<span class="site-header__weather-region">Youngstown</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57517"><a href="https://www.wytv.com/news/local-news/">News</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57519"><a href="https://www.wytv.com/news/local-news/">Local News</a></li>
	<li id="menu-item-57523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57523"><a href="https://www.wytv.com/news/daybreak/">Daybreak</a></li>
	<li id="menu-item-57529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57529"><a href="https://www.wytv.com/news/health-news/">Health News</a></li>
</ul>
</div></div></li>
<li id="menu-item-57532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57532"><a href="https://www.wytv.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57533"><a href="https://www.wytv.com/weather/">Forecast</a></li>
	<li id="menu-item-57536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57536"><a href="https://www.wytv.com/weather/radar/">Radar</a></li>
	<li id="menu-item-57537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57537"><a href="https://www.wytv.com/weather/closings/">Closings</a></li>
	<li id="menu-item-68770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68770"><a href="https://www.wytv.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-57541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57541"><a href="https://www.wytv.com/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-57545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57545"><a href="https://www.wytv.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57552"><a href="https://www.wytv.com/sports/">Sports Headlines</a></li>
	<li id="menu-item-57549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57549"><a href="https://www.wytv.com/sports/student-athlete/">Student Athlete</a></li>
	<li id="menu-item-68818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68818"><a href="https://www.wytv.com/scores/">Scores</a></li>
	<li id="menu-item-115989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115989"><a href="https://www.wytv.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-118184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118184"><a href="https://www.wytv.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-57563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57563"><a href="https://www.wytv.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-117450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117450"><a href="https://www.wytv.com/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
	<li id="menu-item-57705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57705"><a href="https://www.wytv.com/community/pledge-of-allegiance/">Pledge Of Allegiance</a></li>
	<li id="menu-item-121098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121098"><a href="https://www.wytv.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-57706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57706"><a href="https://www.wytv.com/community/keeping-kids-safe/">Keeping Kids Safe</a></li>
	<li id="menu-item-57709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57709"><a href="https://www.wytv.com/community/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-68852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68852"><a href="https://www.wytv.com/community/calendar-2/">Community Calendar</a></li>
	<li id="menu-item-106081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106081"><a href="https://www.wytv.com/news/veterans-voices/">Veterans Voices</a></li>
</ul>
</div></div></li>
<li id="menu-item-85646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85646"><a href="https://www.wytv.com/report-it/">Report It</a></li>
<li id="menu-item-57747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57747"><a href="https://www.wytv.com/business/">Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-57758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57758"><a href="https://www.wytv.com/my-valley-dining/">My Valley Dining</a></li>
	<li id="menu-item-57761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57761"><a href="https://www.wytv.com/myvalleydeals/">MyValleyDeals</a></li>
	<li id="menu-item-90957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90957"><a href="https://www.wkbn.com/business-brief">Business Brief</a></li>
</ul>
</div></div></li>
<li id="menu-item-57786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57786"><a href="https://www.wkbn.com/my-valley-tributes">Obituaries</a></li>
<li id="menu-item-57733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57733"><a href="https://www.wytv.com/contests/">Contests</a></li>
<li id="menu-item-57768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-57768"><a href="https://www.wytv.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-95613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95613"><a href="https://www.wytv.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-57773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57773"><a href="https://www.wytv.com/about-us/work-for-us/">Work For Us</a></li>
	<li id="menu-item-57774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57774"><a href="https://www.wytv.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-57779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57779"><a href="https://www.wytv.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-89748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89748"><a href="https://www.wytv.com/closed-captioning/">Closed Captioning</a></li>
	<li id="menu-item-101208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101208"><a href="https://www.wytv.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
</ul>
</div></div></li>
<li id="menu-item-57789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57789"><a href="https://www.wytv.com/live-stream/">Live Stream</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wytv.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-122601 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Red-light tickets fund new traffic signal in Neshannock Twp.	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wytv.com/news/local-news/">Local News</a>
		</div>
	
			<div class="article-lead-text">
			<p>No tax money is being used for the project</p>
		</div>
	
	<div class="article-meta">
					<p>by: Patty Coller</p>
		
					Posted: <time datetime="2020-01-14T16:26:08-05:00">Jan 14, 2020 / 04:26 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-14T16:30:06-05:00">Jan 14, 2020 / 04:30 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/traffic-signal.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>NESHANNOCK TWP., Pa. (WYTV) &#8211; Neshannock Township is receiving a grant to install a new traffic signal and sidewalk in the township.</p>



<p>Rep. Chris Sainato, D-9th district, said the new signal will be placed at Wilmington Road and Oakwood Way.</p>



<p>The $264,000 grant was funded through revenue generated by red-light cameras in the state.</p>



<p>Sainato said the new signal will not come with its own red-light camera, explaining that those cameras are only allowed to operate in Philadelphia, Pittsburgh and several other towns in southeastern Pennsylvania.</p>



<p>The grant will be used to install the traffic signal, pole and traffic sensors along with sidewalk and road resurfacing.</p>



<p>&#8220;I&#8217;m glad our community will be safer because of this traffic signal, and I hope Lawrence County will benefit from the additional grants from this program in the future,&#8221; Sainato said.</p>



<p>No tax money is being used for the project, according to Sainato.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">Mel Robbins Main Area Middle</h2><a href="https://www.wytv.com/33-wytv-mel-robbins-nations-sweepstakes/"><img width="860" height="60" src="https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?w=860" class="image wp-image-104007  attachment-860x60 size-860x60" alt="" style="max-width: 100%; height: auto;" srcset="https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg 860w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=300,21 300w, https://www.wytv.com/wp-content/uploads/sites/77/2019/09/MelRobbins_860x60-with-tag.jpg?resize=768,54 768w" sizes="(max-width: 860px) 100vw, 860px" /></a></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114795"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wytv.com/news/local-news/police-officer-shot-in-warren/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Police looking for suspect after off-duty officer shot at in Howland
					</h3>
	
			<footer class="article-list__article-byline">
			by WYTV Staff <span class="sep">/</span> <time datetime="2020-01-14T08:49:17-05:00">Jan 14, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOWLAND TWP., Ohio (WYTV) – A Warren police officer was shot at in Howland Township and taken to the hospital. Police said they are looking for a suspect.</p>
<p>Howland Township Police Chief Nick Roberts said the officer was not injured, but the officer was involved in an exchange of gunfire with an unknown man.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Warren police officer shot"
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wytv.com/news/local-news/joy-cone-plant-in-hermitage-getting-into-the-ice-cream-sandwich-business/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Joy Cone plant in Hermitage getting into the ice cream sandwich business
					</h3>
	
			<footer class="article-list__article-byline">
			by WYTV Staff <span class="sep">/</span> <time datetime="2020-01-13T19:16:03-05:00">Jan 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HERMITAGE, Pa. (WYTV) - Joy Cone is expanding operations in Hermitage and Monday, we got a tour of the new space.</p>
<p>Joy Cone, which started in 1918, makes 1.5 billion ice cream cones a year. A new segment of its business keeps growing.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/joy-cone-ice-cream-wafers.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wytv.com/news/local-news/ohio-homelessness-up-slightly-for-year-down-17-7-overall/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Ohio homelessness up slightly for year, down 17.7% overall
					</h3>
	
			<footer class="article-list__article-byline">
			by Gerry Ricciutti, WYTV Staff <span class="sep">/</span> <time datetime="2020-01-13T19:12:31-05:00">Jan 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WYTV) - At a time when Ohio's overall homeless numbers climbed last year, figures in northeast Ohio are down.</p>
<p>According to new data released by the 2019 Annual Homelessness Report to Congress, there were 10,345 homeless in the state, representing a 0.9% increase from 2018 and a 17.7% decrease since 2010.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/trumbull-county-homeless-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/boardman-police-women-shoplift-legos-with-children-in-tow/"
									>
			
				Boardman police: Women shoplift LEGOs with children in tow
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wytv.com/news/local-news/">Local News</a> / <time datetime="2020-01-14T13:08:18-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/boardman-police-women-shoplift-legos-with-children-in-tow/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Julia-Serrano-and-Vanessa-Serrano.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/youngstown-city-schools-looks-for-input-from-community/"
									>
			
				Youngstown City Schools looks for input from community
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wytv.com/news/local-news/">Local News</a> / <time datetime="2020-01-14T09:49:28-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/youngstown-city-schools-looks-for-input-from-community/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/yo-schools_39739542_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/home/bit-warmer-tuesday-with-slight-sprinkle-chance/"
									>
			
				Bit warmer Tuesday with slight sprinkle chance
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wytv.com/home/">Home</a> / <time datetime="2020-01-14T08:50:13-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/home/bit-warmer-tuesday-with-slight-sprinkle-chance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/Warmer-Tuesday-with-slim-shower-chance.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/police-officer-shot-in-warren/"
									>
			
				Police looking for suspect after off-duty officer shot at in Howland
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wytv.com/news/local-news/">Local News</a> / <time datetime="2020-01-14T08:49:17-05:00">8 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wytv.com/news/local-news/police-officer-shot-in-warren/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Warren police officer shot"
		srcset="https://www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wytv.com/wp-content/uploads/sites/77/2020/01/warren-officer-involved-shooting.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on WYTV.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/daybreak/daybreak-nation-on-location-body-temple-fitness/"
									>
			
				Daybreak Nation on Location: Body Temple Fitness
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/bazetta-man-sentenced-for-money-laundering-in-illegal-steroid-ring/"
									>
			
				Bazetta man sentenced for money laundering in illegal steroid ring
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/news/local-news/police-officer-shot-in-warren/"
									>
			
				Police looking for suspect after off-duty officer shot at in Howland
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/daybreak-2/daybreak-nation-on-location-dough-house-cookies/"
									>
			
				Daybreak Nation on Location: Dough House Cookies
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wytv.com/home/more-mild-weather-and-possibly-a-stray-shower-for-your-tuesday/"
									>
			
				More mild weather and possibly a stray shower for your Tuesday
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="media_image-4" class="widget widget_media_image"><a href="https://www.wkbn.com/my-valley-tributes"><img class="image " src="https://www.wkbn.com/wp-content/uploads/sites/48/2019/07/Obituaries-300x250.jpg" alt="" width="300" height="250" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">
	.diningfront {margin-left:auto; margin-right:auto; display:block;}
</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wytv.com/" rel="home">
				<img src="https://www.wytv.com/wp-content/uploads/sites/77/2019/05/wytv_digitalbrand-min.png" alt="WYTV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/33WYTV">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/wytv">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/33_wytv">
					<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:reportit@wytv.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-85621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85621"><a href="https://publicfiles.fcc.gov/tv-profile/wytv">FCC Public File (WYTV)</a></li>
<li id="menu-item-85622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85622"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/equal-employment-opportunity-records/">WYTV EEO Report</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85623"><a href="https://publicfiles.fcc.gov/tv-profile/wytv/programs-list/">WYTV FCC 398 Children&#8217;s Report</a></li>
<li id="menu-item-85624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85624"><a href="https://www.wytv.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85625"><a href="https://www.wytv.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-85626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85626"><a href="https://www.wytv.com/privacy-policy/">About Our Ads</a></li>
<li id="menu-item-85627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85627"><a href="https://www.nexstar.tv/">Nexstar</a></li>
<li id="menu-item-85628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85628"><a href="https://www.wkbn.com/closings-admin">Admin</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wytv.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Patty Coller";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wytv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"red-light-tickets-fund-new-traffic-signal-in-neshannock-twp"}'   data-path='/5678/lin.wytv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wytv.com\/wp-json\/","nonce":"ad86013b67","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wytv.com/_static/??-eJydjEkSgyAQAD8UQWVRD6m8ZRiGBAtRWSp5fvCYa65d3c3fR+cjhmop8zVzOHyX6KyUC9t8ZGu+8abgHgvFwsuLtiZG+uQCiWPwFzXVB3vVz7AbCGxU1sGsAZ2GUcDSOzcwU6MN9McUUvHYStVrYzRNVqp2RzEbKX6vj+0+qGlehNSLXr8eJkyi'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wytv.com/wp-includes/js/wp-embed.min.js?m=1576710966g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794772',post:'122601',tz:'-5',srv:'www.wytv.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794772', '122601' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":639,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
